Nueva en el foro

El Magnesio de Aquaforest eleva muy poco los niveles de Mg, ya has visto que hay que aditar mucha cantidad para subirlo, sobre todo si utilizas la bolsa de 750 gr. En todo caso utiliza el Magnesio Plus de Aquaforest o los suplementos de Magnesio de otras marcas que se utilizan para subir Mg.
Si si es una burrada para muy poco aumento…Mañana compro para hacer la formula que decía Rafa
Gracias!!
 
Hola!
Aquí sigo subiendo el Mg he comprado el de Seachem y esta noche lo empezaré a utilizar.
Hoy el Mg estaba en 1260 así que espero que el viernes haya llegado a 1300.
El caso es que lleva un par de días que he notado un cambio en las algas... por todo lo que veo por el foro tiene pinta de dinoflagelados :/ aunque no se despegan por la noche...y con mis valores es raro no?de momento hay poco, apenas nada por la roca y un poco en la arena, en un par de días me hago con un microscopio para descartar.
Como conclusión subir el Mg, añadir mas copépodos bentónicos y Fitoplancton vivo, que es lo que tenía pensado hacer de todas maneras ...
Los nitratos siguen en 2.5 y los Po4 a 0
Voy a comprarme test de Hierro y Iodo, que esos no los tengo jajajaja me recomendáis algo más? Entiendo que tendré que comprar el Hierro y el Iodo supongo...Lo del Iodo de cara a que la Lysmata pueda hacer las mudas sin problemas.Y el Hierro por los posibles dinos.
Muchas gracias!
 
Hola!
Aquí sigo subiendo el Mg he comprado el de Seachem y esta noche lo empezaré a utilizar.
Hoy el Mg estaba en 1260 así que espero que el viernes haya llegado a 1300.
El caso es que lleva un par de días que he notado un cambio en las algas... por todo lo que veo por el foro tiene pinta de dinoflagelados :/ aunque no se despegan por la noche...y con mis valores es raro no?de momento hay poco, apenas nada por la roca y un poco en la arena, en un par de días me hago con un microscopio para descartar.
Como conclusión subir el Mg, añadir mas copépodos bentónicos y Fitoplancton vivo, que es lo que tenía pensado hacer de todas maneras ...
Los nitratos siguen en 2.5 y los Po4 a 0
Voy a comprarme test de Hierro y Iodo, que esos no los tengo jajajaja me recomendáis algo más? Entiendo que tendré que comprar el Hierro y el Iodo supongo...Lo del Iodo de cara a que la Lysmata pueda hacer las mudas sin problemas.Y el Hierro por los posibles dinos.
Muchas gracias!
Olvida el test de hierro y de yodo no sirven.
 
Pero no debo aditar Iodo ni Hierro entonces? o adito pero no mido... Jajajaja mil gracias por tu paciencia Rafa
No adites nada de nada de trazas ahora mismo, es una de las cosas que en un acuario inmaduro atrae a los dinos, limítate a que tus medidas principales estén bien y hacer un cambio de agua cada cierto tiempo.
 
El hierro y el Iodo ya los conocerás cuando hagas un análisis ICP. Haz caso a lo que te dice Rafa.
 
Para mi sorpresa al llegar a casa me he encontrado con menos alga marrón aún y más verde! En la parte izquierda ya no hay apenas.Sería diatomea entonces?Muchas Gracias por los consejos :)
 

Archivos adjuntos

  • [TodoMarino.com] Nueva en el foro
    8DBB2FAF-1FFB-4702-B049-55D2683D5FCB.jpeg
    213,9 KB · Visitas: 64
  • [TodoMarino.com] Nueva en el foro
    C0D4742A-A137-44F5-973C-363852FEBBBB.jpeg
    253,9 KB · Visitas: 67
  • [TodoMarino.com] Nueva en el foro
    76041C87-45B1-4534-A5E0-3A5E9263C8AC.jpeg
    213,7 KB · Visitas: 64
buenas, lo mismo digo una tonteria pero, el otro dia estube en casa de Jordi de Pratreef y tambien tenia un problema parecido en su acuario, me comento que estaba aditando fosfato, porque se le habian ido a 0 y al descompensarse la relación entre nitrato y fosfato tubo una muerte de baterias que le estaba probocando lo de la arena marron, no se si eran dinos o diatomea, tenia mas pinta de diatomea, los dinos suelen tener burbujas de aire atrapadas, pero decia que el problema le venia de ahí.
Mirando por el foro he visto este post https://todomarino.com/comunidad/temas/fosfatos-en-0-00-¿peligro.120927/ que habla de eso.
Echale un ojo a ver si te aclara algo. Si no puedes llamarle, es muy majo y seguro que te echa un cable.

Tambien ten en cuenta que en un acuario nuevo, es normal que te aparezcan diatomeas, y lo mejor es dejarlas que consuman ellas solas su alimento y desaparezcan, esto suele tardar un par de semanas.

Otra cosa es controlar que el agua de relleno no tenga silicatos, bastante frecuente al usar osmosis, sobre todo con el agua de Barcelona pasa mucho por la malísima calidad que tenemos. A mi me pasaba bastante a menudo y al final la solución fue dejar de usar osmosis y comprar el agua bidestilada en una empresa de tratamiento de aguas. En Madrid no es tan frecuente ya que tenéis un agua mucho mejor.
 
Última edición:
buenas, lo mismo digo una tonteria pero, el otro dia estube en casa de Jordi de Pratreef y tambien tenia un problema parecido en su acuario, me comento que estaba aditando fosfato, porque se le habian ido a 0 y al descompensarse la relación entre nitrato y fosfato tubo una muerte de baterias que le estaba probocando lo de la arena marron, no se si eran dinos o diatomea, tenia mas pinta de diatomea, los dinos suelen tener burbujas de aire atrapadas, pero decia que el problema le venia de ahí.
Mirando por el foro he visto este post https://todomarino.com/comunidad/temas/fosfatos-en-0-00-¿peligro.120927/ que habla de eso.
Echale un ojo a ver si te aclara algo. Si no puedes llamarle, es muy majo y seguro que te echa un cable.

Tambien ten en cuenta que en un acuario nuevo, es normal que te aparezcan diatomeas, y lo mejor es dejarlas que consuman ellas solas su alimento y desaparezcan, esto suele tardar un par de semanas.

Otra cosa es controlar que el agua de relleno no tenga silicatos, bastante frecuente al usar osmosis, sobre todo con el agua de Barcelona pasa mucho por la malísima calidad que tenemos. A mi me pasaba bastante a menudo y al final la solución fue dejar de usar osmosis y comprar el agua bidestilada en una empresa de tratamiento de aguas. En Madrid no es tan frecuente ya que tenéis un agua mucho mejor.
Muchas gracias Srisco, he leído el post, y ya no sé qué pensar jajajajaja voy a esperar a ver cómo evoluciona la cosa y os cuento, en cuanto al agua yo estoy usando la destilada de Mercadona, que daba por echo que no está mal... Empecé con osmosis pero no podía soportar el derroche de agua :/
como solo tengo 100 L me voy apañando..
Hoy me he disgustado y no he medido al final Po4, esta mañana me he encontrado un Nassarius panza arriba, qué lástima, he medido No2 y efectivamente han subido , espero que no sea un valor preocupante.. 0.05 Ahora no sé qué tengo qué hacer, esperar a ver los valores de mañana? Cambio de agua?
Ammonia 0 lo he medido por si acaso
No2 0.05
No3 2.5
Mg 1275
Kh 6.9
PH 8
Salinidad 1025
Temp 25.5
 
El Nitrito tiene que ser 0, si no es peligroso para los animales. El KH tienes que subirlo. Ese acuario no está estable aún, debes de esperar para meter animales.
 
El Nitrito tiene que ser 0, si no es peligroso para los animales. El KH tienes que subirlo. Ese acuario no está estable aún, debes de esperar para meter animales.
Gracias, lo sé me siento muy culpable :/ llevaba a 0 un tiempo.. por eso los metí, entiendo que tengo que hacer un cambio de agua verdad? del 10 o del 25%?
Estoy subiendo el Mg primero para poder subir el Kh tb.
 
Última edición:
Muchas gracias Srisco, he leído el post, y ya no sé qué pensar jajajajaja voy a esperar a ver cómo evoluciona la cosa y os cuento, en cuanto al agua yo estoy usando la destilada de Mercadona, que daba por echo que no está mal... Empecé con osmosis pero no podía soportar el derroche de agua :/
como solo tengo 100 L me voy apañando..
Hoy me he disgustado y no he medido al final Po4, esta mañana me he encontrado un Nassarius panza arriba, qué lástima, he medido No2 y efectivamente han subido , espero que no sea un valor preocupante.. 0.05 Ahora no sé qué tengo qué hacer, esperar a ver los valores de mañana? Cambio de agua?
Ammonia 0 lo he medido por si acaso
No2 0.05
No3 2.5
Mg 1275
Kh 6.9
PH 8
Salinidad 1025
Temp 25.5
El agua del Metadona, no se ahora pero hace 10 años, se cargó muchos acuarios.
Yo de ti cambiaba, por si acaso.

Enviado desde mi Infinix X687 mediante Tapatalk
 
Gracias, lo sé me siento muy culpable :/ llevaba a 0 un tiempo.. por eso los metí, entiendo que tengo que hacer un cambio de agua verdad? del 10 o del 25%?
Estoy subiendo el Mg primero para poder subir el Kh tb.
Ten en cuenta que son dos problemas diferentes.
Por un lado el tema del Mg y el kh, es una historia.
Y por otro las diatomeas por el desequilibrio.
Te lo digo porque al principio tendemos a juntarlo todo.
Bueno ahora lo primero los nitritos, luego la diatomea yo la dejaría hasta que se vaya sola, mientras no sea muy exagerado.
También es posible que hayas corrido mucho metiendo animales muy seguidos.

Enviado desde mi Infinix X687 mediante Tapatalk
 
El agua del Metadona, no se ahora pero hace 10 años, se cargó muchos acuarios.
Yo de ti cambiaba, por si acaso.

Enviado desde mi Infinix X687 mediante Tapatalk
El subconsciente te ha jugado una mala pasada, jajajaja. Supongo que ese agua se carga cualquier cosa.
 
Ten en cuenta que son dos problemas diferentes.
Por un lado el tema del Mg y el kh, es una historia.
Y por otro las diatomeas por el desequilibrio.
Te lo digo porque al principio tendemos a juntarlo todo.
Bueno ahora lo primero los nitritos, luego la diatomea yo la dejaría hasta que se vaya sola, mientras no sea muy exagerado.
También es posible que hayas corrido mucho metiendo animales muy seguidos.

Enviado desde mi Infinix X687 mediante Tapatalk
Si si, lo primero los nitritos, la diatomea va menguando además, así que nada ya veremos…
Voy a preparar el agua del Mercadona que de momento no tengo otra opción… voy a cambiar el 10% y mañana mido. Muchas gracias.
 
Si si, lo primero los nitritos, la diatomea va menguando además, así que nada ya veremos…
Voy a preparar el agua del Mercadona que de momento no tengo otra opción… voy a cambiar el 10% y mañana mido. Muchas gracias.
Efectivamente con nitritos sólo te queda hacer un cambio de agua, ese acuario aún es muy inmaduro y empezaste muy rápido a meter animales.

Tienes que subir el kh como te dije y cuanto antes a un nivel aceptable 7 minimo y para ya, 7,5_7,7 mucho mejor y para ello ya tendría el MG qquecestar en 1300 o más.

El agua siendo destilada y solo agua destilada no se carga nada.
 
Yo pensaba que estaba haciendo las cosas bien :/
Será mejor cambiar al menos el 25%?hoy ya dejo el Mg y el kH a esos valores
Muchas gracias por la ayuda
 
Atrás
Arriba