Taller del Profilux

Estado
Cerrado para nuevas respuestas.
Yo no tengo el Touch, pero no hay ninguna opción para guardar los parámetros como en el Profilux??
 
Solamente quería participar otra vez en este hilo para indicar que he podido configurar una Control4led passive del Profi con dos Meanweel 6048P y funcionan sin problemas (ya lo comenté en )

El dato importante es que como resistencia de pullup he colocado solamente 670Ω y no los 4,7K que recomiendan en los foros XD, vamos que es algo que hay que ir probando para encontrar el valor correcto y una curva de dimeado más suave.

este es el efecto

https://www.youtube.com/watch?v=OXeYgL95xFE[/video]

espero que le sirva a alguien de ayuda XD
 
Buenas compis!, bueno pues ya no puedo más!, soy un auténtico negao para configurar mi Profi.

Os cuento, tengo un Profi III EX, y acabo de comprar la APP MarineMad PIII Controller (para controlar el Profi desde mi Iphone), pero es que no tengo ni idea de como configurar mi router porque no puedo conectar con él. Si os sirve de referencia, mi conexión de internet es JAZZTEL 30 MG PREMIUM VDSL2 y el router que tengo es el COMTREND VR-3025UN.

Bueno pues espero vuestra ayuda
Gracias
 
Buenas compis!, bueno pues ya no puedo más!, soy un auténtico negao para configurar mi Profi.

Os cuento, tengo un Profi III EX, y acabo de comprar la APP MarineMad PIII Controller (para controlar el Profi desde mi Iphone), pero es que no tengo ni idea de como configurar mi router porque no puedo conectar con él. Si os sirve de referencia, mi conexión de internet es JAZZTEL 30 MG PREMIUM VDSL2 y el router que tengo es el COMTREND VR-3025UN.

Bueno pues espero vuestra ayuda
Gracias

Supongo que deberás abrir un puerto para que se pueda conectar, aquí tienes una página donde te explica como hacerlo --> Abrir los puertos del router Comtrend VR-3025 : ADSL Zone : Portal y Foro sobre ADSL VDSL2 FTTH Imagenio

Como no tendrás un IP fija, deberás crearte un DNS, hay varios gratuitos, yo utilizo el DynDns (www.dyndns.com), para tener siempre la misma url, siendo el puerto 8080 el que hemos abierto en el apartado anterior.

Hay algunos routers que tienen una opción para que envíen la información de tu IP pública al DNS, si no lo tiene el tuyo deberás bajarte un programa que lo instalas en el Pc y cada cierto tiempo envía esa información a tu cuenta del DNS.
 
Última edición:
Una pregunta, yo tengo un aparato de osmosis con bomba y electrovalvula.

Con el profilux 3 ex podria enchufar el aparato de osmosis a un enchufe de la regleta pab y controlarla, para que cuando la boya detecte que el nivel de agua ha bajado, encienda el enchufe de la osmosis y rellene en el sump directamente?

gracias y un saludo
 
Una pregunta, yo tengo un aparato de osmosis con bomba y electrovalvula.

Con el profilux 3 ex podria enchufar el aparato de osmosis a un enchufe de la regleta pab y controlarla, para que cuando la boya detecte que el nivel de agua ha bajado, encienda el enchufe de la osmosis y rellene en el sump directamente?

gracias y un saludo

Si claro, puedes controlar el nivel con la boya, solo tienes que poner el enchufe como Agua 1 (si lo tienes conectado a ese conector) y ahí enchufar la electroválvula.

El nivel lo configuras como Auto top off. (ATO siempre activo), en tiempo de reacción le pones 10sg.
 
Hola Ernesto, tengo en el s2 conectado el refrigerador y la bomba para que solo se enciendan al llegar a una determinada temperatura,lo malo es que si pasa una semana sin llegarse a esa temperatura ese agua se queda empozada dentro del refrigerador hasta que se activa y me la manda dentro del acuario,hay alguna manera para que independeintemente de haber asociado el s2 a la temperatura como refrigerador, este se active un minuto al dia por ejemplo para que renueve ese agua?

gracias,
 
Hola Ernesto, tengo en el s2 conectado el refrigerador y la bomba para que solo se enciendan al llegar a una determinada temperatura,lo malo es que si pasa una semana sin llegarse a esa temperatura ese agua se queda empozada dentro del refrigerador hasta que se activa y me la manda dentro del acuario,hay alguna manera para que independeintemente de haber asociado el s2 a la temperatura como refrigerador, este se active un minuto al dia por ejemplo para que renueve ese agua?

gracias,

Te puedes hacer una programación lógica.

Primero te creas un Temporizador (Ej. 1) y le pones que se que se active un minuto cada día.

Luego te creas un programación lógica con Temporizador 1 OR Temperatura 1 Enfriador, luego asignas al S2 la programación lógica.
 
Supongo que deberás abrir un puerto para que se pueda conectar, aquí tienes una página donde te explica como hacerlo --> Abrir los puertos del router Comtrend VR-3025 : ADSL Zone : Portal y Foro sobre ADSL VDSL2 FTTH Imagenio

Como no tendrás un IP fija, deberás crearte un DNS, hay varios gratuitos, yo utilizo el DynDns (Managed DNS, Domain Names and more! - DynDNS.com), para tener siempre la misma url, siendo el puerto 8080 el que hemos abierto en el apartado anterior.

Hay algunos routers que tienen una opción para que envíen la información de tu IP pública al DNS, si no lo tiene el tuyo deberás bajarte un programa que lo instalas en el Pc y cada cierto tiempo envía esa información a tu cuenta del DNS.

Gracias Ernesto, puff todo me parece tan complejo.... :(, en fin intentaré liarme hoy con ello. Otra cosilla lo de DYnDNS es de pago no?

Gracias
 
Lo tienes de pago y gratuito. Si necesitas alguna ayuda me lo dices.
 
Tienes dos opciones:

Crear un mantenimiento solo para ese enchufe y le pones en duración máxima de 240 minutos, cada vez que quieras activas el mantenimiento y a las 4 horas se activará solo.

Mediante una programación lógica, al enchufe del skimmer le asignas la programación lógica 1 que será:

Input: Filter - Time: 14400 sg - Action: Delayed on

Con esta opción cada vez que pulses la tecla ESC se pararan las bombas y el skimmer, las bombas se activarán pasados los minutos de su pausa y el skimmer tardará 4 horas más. Lo único que la primera vez que lo actives el skimmer se parará las 4 horas.

Gracias ernesto, la segunda creo es la mas adecuada...mola :)
 
Hola Ernesto,ya averigue porque al poner la intensidad en el profilux a cero no se apagaban dos placas azules de una de las barras de mi sunrise,al parecer el profi manda una señal indicando a que intensidad debe estar el canal,en este caso la informacion va por el septimo pin del circuito,el cual tenia falta de estaño y tuve que resoldarlo, ahora por fin se apaga. Te adjunto foto del circuito y te doy esta tabarra por si alguien te pregunta otra vez sepas que me paso y porque si no entiendo mal tu tambien tienes una sunrise y me gustaria saber si las conexiones de tu sunrise tambien muestran la corrosion que muestra la mia.
Te adjunto foto del circuito problema,,en ella puedes observar no solo el circuito que se solto sino tambien la corrosion marron alrededor de las conexiones.Mi pantalla funciona desde diciembre de este año y quisiera saber si latuya tambien muestra estas manchas marrones.
Taller del Profilux


gracias y un saludo
 
Si algunas de mis conexiones tienen la misma pinta, la mía tiene un año y solo tuve problemas con un módulo al principio de todo, de momento todo correcto.

¿Se lo has comentado a ellos?
 
No,les mandare un mail,,,pero es que de momento tenia el problema antes mencionado asi como que una de las placas dejo de funcionar y me mandaron el repuestoasi que he estado ocupado pero se los comentare.de momento siempre me han respondido a todas mis dudas.

un saludo
 
hola ,Ernesto,,,me han llegado un par de barras profilux simu L que encargue,,,,las conecte como L3-L4 Y L5-L6 activandolas en el interfaz 1-10v en modo iluminacion, despues he ido a iluminacion y las confugure(L3 y L5) con dos puntos de dimeado para que se iniciara al 0% a las 9:30 al 100% a las 22 horas y marque la opcion de que hiciera de luna.Aqui esta el problema no me simula las fases lunares activandose a diferentes % de intensidad en funcion de las fases lunares sino que se activa al 100% segun los puntos de dimeado que le puse.Trate de quitar los puntos de dimeado y poner solo encendido apagado ,tambien probe a ponerlo al 0% pero simplemente no se enciende,asi pues ,como hago para que los canales L3 y L5 realicen las fases lunares y no los dimeados?Puede ser que tenga que configurarlos con una funcion diferente a la de iluminacion.
Un saludo y gracias.
 
Última edición:
Cada barra simu lleva dos canales, uno para los rojos y otro para los azules-blancos. Además de marcar la opción de luz de luna debes fijarte en el menú de Iluminación --> Simulación, donde configuras cuando empieza y termina la simulación de las fases lunares.

Verifica esto y me dices.
 
Estado
Cerrado para nuevas respuestas.
Atrás
Arriba