Problemas con filtro UV Jebao 36w

25 Mar 2020
239
Guillena
Provincia
Sevilla
Hola compañeros,
ayer cambié la lámpara del filtro UV (Jebao 36w) y después de limpiarlo por dentro(estaba lleno como de una grasa negra) y colocar la nueva lámpara, está no enciende, la he desmontado y montado como 5 veces y nada, a alguien le ha pasado algo parecido, me podríais decir de que puede ser??
Gracias.
 
Hola compañeros,
ayer cambié la lámpara del filtro UV (Jebao 36w) y después de limpiarlo por dentro(estaba lleno como de una grasa negra) y colocar la nueva lámpara, está no enciende, la he desmontado y montado como 5 veces y nada, a alguien le ha pasado algo parecido, me podríais decir de que puede ser??
Gracias.
La vieja enciende? Por descartar que sea la bombilla... Has mirado si tienen polaridad en los conectores?
 
Supongo que ya has probado también con la lampara antigua, no vaya a ser un problema de la lampara nueva.

Yo tengo un UV Eheim y creo recordar que tiene un "mecanismo" de seguridad para que no se pueda encender la lampara si no está bien cerrado. Es por tema de seguridad que no deja encender la lampara para que no nos perjudique la vista.

Saludos
 
Supongo que ya has probado también con la lampara antigua, no vaya a ser un problema de la lampara nueva.

Yo tengo un UV Eheim y creo recordar que tiene un "mecanismo" de seguridad para que no se pueda encender la lampara si no está bien cerrado. Es por tema de seguridad que no deja encender la lampara para que no nos perjudique la vista.

Saludos
Lo hice mal ya que la tire antes de, cosas de novato, llevaré el aparato a la tienda.
 
Atrás
Arriba