Problema en Bubble Magnus QQ3

29 Oct 2014
38
La Corua
Provincia
La Corua
Buenas!!!!
Tengo un problema con este skimmer. Me burbujea mucho y no me saca suciedad. A alguien le pasó algo parecido y supo solucionarlo?? Os dejo unas fotos para que veáis lo que ocurre.
Gracias!!!!
72a7fbff73f78e6cc08757a131b7a0b3.jpg
b25fccd88178206cefddf3889f6b55ab.jpg
28470966b46033b147de4c8a2e6eeafa.jpg


Enviado desde mi Nokia 8 Sirocco mediante Tapatalk
 
26 Dic 2019
26
Zaragoza
Provincia
Zaragoza
Si quitas la tapa delantera, verás que hay una esponja. Supongo que su función es amortiguar la salida de burbujas. Creo que en las caja venía una esponja de repuesto. Ponla ahí, con la otra, de refuerzo, a ver. Otra opción es meter perlón o algo similar.
Ocurre a veces, por lo que he oído. Yo lo tengo y hace mucho que no me salen burbujas. No sé a qué se debe.
Un saludo
 
29 Oct 2014
38
La Corua
Provincia
La Corua
Fue lo que leí por ahí yo también, pero lo que pasa, es que no sube nada por el tubo del depósito a donde iría la suciedad. Desde ayer, está completamente limpio, es como si el skimmer no hiciera su función...

Enviado desde mi Nokia 8 Sirocco mediante Tapatalk
 
29 Oct 2014
38
La Corua
Provincia
La Corua
Lo compre nuevo, hace tres meses que lo tengo.

Enviado desde mi Nokia 8 Sirocco mediante Tapatalk
 
11 Ago 2019
243
Denia
Provincia
Alicante
Entonces te ha llegado a funcionar bien en éste tiempo?? Has puesto nuevos materiales en el sump o has puesto algún esqueje con masilla ???
 
29 Oct 2014
38
La Corua
Provincia
La Corua
Entonces te ha llegado a funcionar bien en éste tiempo?? Has puesto nuevos materiales en el sump o has puesto algún esqueje con masilla ???
Antes si, funcionaba perfecto. Al principio echaba algo de burbujas, pero al cabo de unas horas ya paraba.
Lo que si es cierto, es que estuve cambiando las piedras de sitio y las pegue con epoxi. Tiene algo que ver eso??

Enviado desde mi Nokia 8 Sirocco mediante Tapatalk
 
11 Ago 2019
243
Denia
Provincia
Alicante
El epoxi de ocean wonder supongo, el rosita.....pues sí, yo descarte el epoxi de ésta marca, puede ser que otras también funcionen igual de mal....en fin, el epoxi bueno, bonito y barato es el MILLIPUT, en Alicante hay una tienda de manualidades que lo vende, Green stuff world shop, creo se llama la tienda....y no produce ese efecto secundario y es seguro... SOLUCIÓN para tu acuario ahora es esperar al menos una semana desde que usaste la epoxi, y, cambio de agua del 10%, si haces el cambio antes no servirá, y, podrás empezar a controlar el espumado del skimmer.... saludos
 

Archivos adjuntos

  • 16121749190941778415552.jpg
    16121749190941778415552.jpg
    124,6 KB · Visitas: 36
29 Oct 2014
38
La Corua
Provincia
La Corua
El que tengo yo es el de the aquarium solution, y si también es rosa. Pues haré lo que me dices. Esperaré una semana y veremos cómo evoluciona la cosa. Gracias!!!!
9e8ca7bfc0bb1680be94848bccdc1650.jpg


Enviado desde mi Nokia 8 Sirocco mediante Tapatalk
 
29 Oct 2014
38
La Corua
Provincia
La Corua
Problema solucionado. Desmonté el skimmer y al sacar el motor y desmontar el tubo que va al motor, resulta que la goma por donde coge aire estaba atascada con restos de sal creo yo, no se exactamente qué era. Limpieza, vuelta a montar y todo perfecto. Está espumando a tope otra vez.

Enviado desde mi Nokia 8 Sirocco mediante Tapatalk
 
Arriba