Oscilación sonda conductividad

Tema en 'Medición y control' iniciado por LittleBoy, 2 Feb 2021.

  1. LittleBoy

    LittleBoy

    Mensajes:
    83
    Registrado:
    24 Dic 2019
    Ubicación:
    Sant Boi de Llobregat
    Pues de las 4 sondas veo que la de conductividad me oscila bastante. Llevo poco mas de un mes con el equipo.

    La de temperatura va perfecta.
    Estos 2 últimos días las oscilaciones han sido las siguientes:
    La de PH me oscila +-0,05.
    La de Redox entre 250 y 265 mV
    Y la de Conductividad de 31,3 PSU a 33 PSU.

    Las sondas las tenía puestas detrás del Skimmer para evitar que pudieran llevarse algún golpe. Las he cambiado de sitio por si la salida del Skimmer pudiese afectar a la lectura.

    Volveré a calibrarla a ver, y remirarme antes las opciones que puede tener.

    El cable lo llevo junto con los cables de las otras sondas, mas las boyas. Sino me salgo con la calibración miraré de separar el cable de esta sonda del resto. Con lo recogiditos que tenía los cables.

    Lo mismo es normal esta oscilación, pero me parece demasiada.

    Gracias por la ayuda.

    Saludos
     
  2. zarcelo_2

    zarcelo_2

    Mensajes:
    149
    Registrado:
    26 Ago 2018
    Ubicación:
    pilar de la horadada
    pH y redox es normal las oscilación
    El acuario sin iluminación suele bajar el pH
    Y el redox pues si no recuerdo mal más de lo mismo
     
  3. LittleBoy

    LittleBoy

    Mensajes:
    83
    Registrado:
    24 Dic 2019
    Ubicación:
    Sant Boi de Llobregat
    Tras cambiar la posición de las sondas sigo teniendo la misma oscilación entre valor máximo y mínimo, pero tengo menos cambios al cabo del día. Adjunto pantallazo de la oscilación antes y después de cambiar de posición las sondas.

    Captura de pantalla 2021-02-11 a las 20.56.35.png

    El fin de semana volví a calibrar la sonda de conductividad pero me sigue la oscilación.

    He estado pensando que quizás pueda minimizar la oscilación variando el funcionamiento de la bomba de ATO que trabaja cada 3 horas, durante 2 minutos como máximo, desde las 8 de la mañana hasta las 11 de la noche. Lo puse de este modo como seguridad para evitar problemas por quedarse enganchada la señal de la boya.
    He configurado la notificación por correo para que me envie un correo cada hora con el estado de las sondas y las boyas, pues me da la impresión que alguna oscilación se produce tras entrar en funcionamiento la bomba del ATO. Si disminuyo el tiempo entre activaciones de la bomba de reposición, entiendo que me debe disminuir la variación entre valores máximo y mínimo de la conductividad.
    Voy a ponerlo que se active la bomba cuando pida la boya, pero limitando el tiempo de funcionamiento; y me avise si se excede del tiempo de funcionamiento.

    Luego me queda que el cable de la sonda de conductividad vaya suelto sin ir junto con el resto de cables de las sondas.