Muchas algas

25 Sep 2021
62
Ciudad
Madrid
Provincia
Madrid
Buenos días:
Os comento mi problema, tengo un marino de 120 litros y cada vez tengo más algas en el cristal. Lo tengo que limpiar todos los días y la verdad es que si no lo limpio no se ve nada. He medido parámetros y los fosfatos me salen a 0. No sé si es que las algas lo consumen tan rápido que no lo puedo ni medir o qué pasa. Las algas son de todos los tipos, ciano, diatomea, verde... Yo ya no sé que más puedo hacer. Haber si me podéis ayudar.
De stock tengo un scopas, un gobio de los que "comen" arena (istigobius ornatus), una pareja de ocellaris y un erizo globullus.
De equipamiento tengo dos bombas de circulación, 12kg de roca viva, calentador, skimmer(de superficie, no de proteínas), un filtro interno que tiene lampara ultravioleta dentro y una paridera de agua dulce con chaeto dentro a modo de refugio.
Antes tenía un skimmer interno de la marca sera pero lo saqué porque hacía mucho ruido.

Enviado desde mi RMX3085 mediante Tapatalk
 
25 Sep 2021
62
Ciudad
Madrid
Provincia
Madrid
Os adjunto algunas fotos.
07b45121ee64a9e279b7612feb865011.jpg
885e8db24de205d70ab0ddef76eea81c.jpg


Enviado desde mi RMX3085 mediante Tapatalk
 
1 Jun 2017
1.513
castellon
Ciudad
Castellón
Provincia
castellon
Y el resto de parámetros? Con que mides?
Con atos bajos tener chaeto no es lo mejor, si ya tienes poco fosfato entre chaeto y algas varias lo consumen y sumale el que retenga la ciano.
 
25 Sep 2021
62
Ciudad
Madrid
Provincia
Madrid
Uso el tes de salifert. El resto de parámetros no los sé porque no tengo más tests. Que más parámetros debería medir?

Enviado desde mi RMX3085 mediante Tapatalk
 
1 Jun 2017
1.513
castellon
Ciudad
Castellón
Provincia
castellon
Si mides con salifert tienes fosfatos. Si no recuerdo mal te daba 0 cuando Hanna te da 0'3.
Lo básico sería nitrato, fosfato con Hanna y salinidad. Con la carga de coral que tienes lo puedes llevar bien con cambios de agua pero antes de eso tendras que llevar al sitio los parámetros que tengas altos o bajos para sacarte algas y ciano.
 
25 Sep 2021
62
Ciudad
Madrid
Provincia
Madrid
0,3 no es como que muchisimo? Otra pregunta, el filtro interno con UV, es bueno o debería cambiarlo por un skimmer interno?

Enviado desde mi RMX3085 mediante Tapatalk
 
14 Mar 2006
8.390
ESPAÑA
Provincia
CADIZ
0,3 no es como que muchisimo? Otra pregunta, el filtro interno con UV, es bueno o debería cambiarlo por un skimmer interno?

Enviado desde mi RMX3085 mediante Tapatalk
En primer lugar como te dice el compañero el test de po4 si es de alguna marca que no sea Hanna fósforo es jugar a los acertijos.

En segundo lugar, si es verdad que tienes Atos a cero, te pasa como a mí que cuando se me bajan, los cristales se llenan de una especie de diatomea redonda y todo lo demás de cianobacteria.

Debes comprar un buen test de fósforo y controlar Atos para que no bajen a caso cero.
Unos buenos valores pueden ser
No3: 10
Po4: 0.05
 
25 Sep 2021
62
Ciudad
Madrid
Provincia
Madrid
Muchas gracias. Y lo del filtro?

Enviado desde mi RMX3085 mediante Tapatalk
 
14 Mar 2006
8.390
ESPAÑA
Provincia
CADIZ
Muchas gracias. Y lo del filtro?

Enviado desde mi RMX3085 mediante Tapatalk
La lámpara UV te vale pero no es aconsejable tener canutillos, biobolas, esponjas o cualquier material que pueda generar bacterias aeróbicas.

Yo lo quitaría sin más.
 
25 Sep 2021
62
Ciudad
Madrid
Provincia
Madrid
Ok, muchas gracias a todos, os informaré de los cambios.

Enviado desde mi RMX3085 mediante Tapatalk
 
Arriba