Aquaforest Reef Salt

Registrado
31 Jul 2005
Mensajes
4.090
Ubicación
España
Provincia
Cabra (Córdoba)
Hola.

Hoy después de hacer un cambio de agua he empezado a preparar agua con sal para el próximo cambio, ya me ha tocado probar la Reef Salt de Aquaforest.

El agua para los cambios lo preparo en envases de 5 litros y he notado que en todas las garrafas en la superficie aparece como una espuma marrón después de haberlas agitado.

Os ha pasado a alguno.

Abro este tema, no he encontrado ninguno que hable de este tipo de sal de Aquaforest.
 
D

Danielreef

Hola,
Yo uso la Reef Salt de Aquaforest i la agito con una pequeña bomba de 600l/h (que luego conecto a una manguera para echar el agua al acuario).
No he notado nunca esa espuma marron que dices. De hecho no me hace ninguna espuma.

Yo adito la sal con el cacito, dejo conectada la bomba de 15 a 20 minutos y listos.
 
Registrado
31 Jul 2005
Mensajes
4.090
Ubicación
España
Provincia
Cabra (Córdoba)
Yo tengo 6 garrafas de 5 litros, las lleno un poco mas de la mitad con agua de ósmosis, echo la sal y agito bastante, después termino de rellenar y vuelvo a agitar, en esto momento es donde aparece como una espuma o algo flotando de color marrón, hoy ya está perfectamente cristalina.
Cambio por normal cada 15 días y a veces todas la semanas, dependiendo de los parámetros.
Cuando termino el cambio preparo el agua con sal para la siguiente vez, no creo que haya problemas en estar envasada 7 o 15 días.
 
Registrado
11 Mar 2013
Mensajes
888
Ubicación
Vallès Occ.
Provincia
Barcelona
Hola Feryla. Yo, cuando hago cambios quincenales, mezclo 20 litros de agua de osmosis con unos 700ypico gramos de sal (ahora no recuerdo el peso exacto) y meto dentro una bomba de mil litros... Creo que en el envase de sal pone que, una vez mezclada, son 5 días de uso, aunque yo la uso al cabo de un ratillo.

Nunca he tenido problemas con la mezcla. Ni espuma ni nada.
 
Registrado
11 Mar 2013
Mensajes
888
Ubicación
Vallès Occ.
Provincia
Barcelona
Sí sí... me sonaba los de los 5 días: https://furiousfish.es/aquaforest/1498-aquaforest-reef-salt.html

Modo de preparación:
Disuelva la sal en el agua desmineralizada y preparada. La temperatura del agua debería ser de aprox. 24 °C (75 °F). Para alcanzar la salinidad de 1,024 ppm, disuelva aprox. 3,8 kg (8,4 lbs) en 100 litros (22 US gal.) de agua. Mezcle enérgicamente la disolución durante aprox. 15 minutos. Estará lista para ser usada, una vez la sal se haya disuelto completamente y el agua esté completamente transparente. Guarde la sal en un lugar seco y oscuro. La sal disuelta debe ser usada en un plazo de 5 días. ¡Conservar fuera del alcance de los niños! ¡Solo para uso en acuarios! ¡No apto para el consumo humano!
 
Registrado
31 Jul 2005
Mensajes
4.090
Ubicación
España
Provincia
Cabra (Córdoba)
Hola Feryla. Yo, cuando hago cambios quincenales, mezclo 20 litros de agua de osmosis con unos 700ypico gramos de sal (ahora no recuerdo el peso exacto) y meto dentro una bomba de mil litros... Creo que en el envase de sal pone que, una vez mezclada, son 5 días de uso, aunque yo la uso al cabo de un ratillo.

Nunca he tenido problemas con la mezcla. Ni espuma ni nada.

Gracias arediu, siempre he tenido la costumbre de tenerla almacenada, incluso hasta 3 semanas.

Habrá que cambiar el chip y esperar para hacerla un poco antes de los cambios, por lo que he leído se puede usar al poco rato de estar mezclada.
 
D

Danielreef

Si, el envase pone que se guarda 5 días en recipiente (sin echar al acuario).
 
Registrado
19 Jun 2006
Mensajes
628
Ubicación
España
Provincia
Madrid
Hola Feryla, efectivamente si que hace como un poco de espuma , yo lo note el otro día al mezclar la sal con el agua, pero al cabo de un rato estaba perfecta. Me imagino que será que alguno de los componentes de la sal tardan algo en disolverse.
un saludo
Pablo
 
D

Danielreef

Yo ayer volvi a "salar" agua (de osmosis) y me fijé en lo que dice y no hace nada de espuma. Yo la mezclo con una bomba (de las de subida pero sin ponerle tubo) de 600 l/h durante 20 min y cuando compruebo que el agua está perfectamente cristalina, la echo al acuario.

Aclarar que solo hice 10 L.
 
Registrado
31 Jul 2005
Mensajes
4.090
Ubicación
España
Provincia
Cabra (Córdoba)
Hola Feryla, efectivamente si que hace como un poco de espuma , yo lo note el otro día al mezclar la sal con el agua, pero al cabo de un rato estaba perfecta. Me imagino que será que alguno de los componentes de la sal tardan algo en disolverse.
un saludo
Pablo

Sí, a mí me queda como una capa de espuma marrón claro y a los 15 o 30 minutos desaparece.
Es que me pasó con las 6 garrafas que llené.
 
Registrado
11 Mar 2013
Mensajes
888
Ubicación
Vallès Occ.
Provincia
Barcelona
Pues... rectifico. Hoy he mezclado una cantidad considerable de sal directamente en el acuario nuevo y... sí, hace espumaraja marroncilla. En cambio, si mezclas la misma sal en el cubo de osmosis en, por ejemplo, 20 litros... pues no :-/
Cosas que pasan.
 
Registrado
3 Sep 2017
Mensajes
93
Ubicación
Córdoba
Provincia
Córdoba
Buenas tardes a todos,

¿Qué tal va esa sal aquaforest? ¿Os referís a la probiotic o a la que NO es probiotic?

Gracias
 
Arriba