Sección patrocinada
por : 

Led espectro completo

Tema en 'Iluminación LED' iniciado por Heston, 8 Mar 2016.

  1. acuajuan

    acuajuan

    Mensajes:
    499
    Registrado:
    17 Ene 2016
    Ubicación:
    Getxo (Bizkaia - España)
    Yo ando tambien mirando para hacer la mía (con la ayuda de Kaly) aunque sin prisa y poco a poco que de iluminación estoy cubierto para ir tirando.

    He leído que pones dejar un espacio de 5cm entre led es por algún motivo en especial? Y como se mide esa distancia entre centro o estremos de los led?.
     
  2. Heston

    Heston

    Mensajes:
    127
    Registrado:
    8 Mar 2016
    Ubicación:
    mejorada del campo
    Yo los he medido entre cada centro; dejando 2 cm al borde del disipador. Me imagino que esto sera por el tema de temperatura si estuvieran mas juntos el disipadador perderia efectividad lo que conllevaria un calentamiento excesivo de los led.
     
  3. acuajuan

    acuajuan

    Mensajes:
    499
    Registrado:
    17 Ene 2016
    Ubicación:
    Getxo (Bizkaia - España)
    Ah bien, en el diseño he metido 18 led de 3w en un cuadrado de 16x16cm aunque tengo otro diseño en un cuadrado de 20x20cm, el disipador es de 30x30cm (3 de 30x10cm).
     
    Última edición: 21 Mar 2016
  4. Tachenk

    Tachenk

    Mensajes:
    155
    Registrado:
    29 Ago 2005
    Ubicación:
    España
    Si es que esto va mas a gustos que otra cosa, una vez que predominan los azules, ya esta. Este tema es tan viejo como la acuariofilia en si.
    Mi parecer ya lo he comentado, teniendo 15000ºK los de 480 no los veo necesarios, y si me apuras los de 460 también , teniendo 450 y 15000, sustituyendo por violetas de 400nm y mas de 620nm u 660, a gustos, ahora esta el tema alimentación, y control de corriente, una fuente o linea sola para 8 rojos Uhmmmm,
    Si es que a unos les gusta ver el acuario azul, a otros azulado y a otros muy blanco con tono azulado, lo dicho, a gustos y eterno. Es tu acuario y tus gustos...pero lo ultimo es quedarte corto de Lúmenes, el mas frecuente de todos los errores al cambiar al led. Cuando me preguntan cuanta potencia meto, en leds, cuando tenia con tubos 200W, contesto que la misma....para bajar siempre hay tiempo, para subir es un problemon.. y nadie se arrepiente de poner mucha luz, y muchos de poner poca, eso de que 1W led equivale a 3 de tubos, error gordo...
    Siguiente error, falta de control sobre corriente. empiezan a caer los leds en cascada....
    Tercer error, falta de disipación, mas disipación mas luz, mas lúmenes, mas eficiencia enérgica, menos leds fundidos, Teóricamente deberían funcionar a 25ºC para que dieran lo que dice el fabricante y tener lo que creemos que tenemos teóricamente, Pero como no le metas un enfriador de agua...jeje.....cosa que suena a extremista para la mayoría, pero con pantalla de leds potentes de mas de 10W, para nada, pero eso es otra historia..la moda es poner muchos de 3W..con muchos colores, bueno, ya pasara, como todas...
    Saludos.
     
    A Kaly le gusta esto.
  5. Heston

    Heston

    Mensajes:
    127
    Registrado:
    8 Mar 2016
    Ubicación:
    mejorada del campo
    • Muchas gracias tachenk! No tengo ni idea de como se vera, si azulado, balnquecino.....ya os contare cuando la tenga montada. Para el tema de los rojos tengo previsto instalar un regulador de voltaje para hacerlos trabajar a 2,3v. De todas formas como de momento esta pantalla es solamente la mitad de la que montare en el 400 litros si veo que voy corto la modoficare cuando la monte...para 100 litros creo que voy sobrado. Basicamente para la eleccion de los led me he basado en vuestros post y en este grafico de (no me acuerdo el autor del articulo) . Os lo pongo por si puede ayudar a alguien. Muchas gracias!! images.jpeg
     
  6. Tachenk

    Tachenk

    Mensajes:
    155
    Registrado:
    29 Ago 2005
    Ubicación:
    España
  7. schnauzer

    schnauzer

    Mensajes:
    77
    Registrado:
    27 Sep 2014
    Ubicación:
    Viladecans
    Se que este tema es antiguo... pero a mi también se me oscurecen y deforman las cúpulas de los leds de 410nm pero siguen funcionando, no petan!

    Llevarían puestos poco mas de un mes, solo me ha pasado con los de 410nm.