Sección patrocinada
por : 

Kessil A150 Sky Blue. Leds fundidos

Tema en 'Iluminación LED' iniciado por Dr. Zoidberg, 27 May 2017.

  1. Dr. Zoidberg

    Dr. Zoidberg

    Mensajes:
    175
    Registrado:
    8 Jul 2012
    Ubicación:
    España
    Bunas a todos de nuevo.

    Después de algún tiempo (....demasiado, diría yo!!) con el acuario un poco a su libre albedrío, he decidido ponerlo de nuevo al día.

    Ya hace algunos meses, varios de los leds dejaron de funcionar, concretamente de los 19 que tiene este foco, por lo menos 7 no se encienden.

    Me surge la duda de si merece la pena arreglarlo, lo mire en su momento y había que enviarlo al servicio técnico que esta en Sevilla y no me garantizaban que tuviera arreglo.

    Hay alguna otra solución posible que se os ocurra?

    Alguien con este foco que haya tenido un problema parecido?

    Algún apaño casero que se pueda hacer?

    Gracias y saludos
     
  2. ZETREEF

    ZETREEF

    Mensajes:
    136
    Registrado:
    19 Nov 2014
    Ubicación:
    Vizcaya
    Lo veo difícil. Ese modelo lleva un cluster (multichip) que es varias LEDs diodos en una placa. Si son los LEDs que han fundido tendrían que cambiar la placa entera. Por otro lado puede ser si están en el mismo canal todo los que han fundido que sea no los LEDs pero un resistor o otra cosa. Todo al final bastante complicado lo veo. Todo va a depender la capacidad del distribuidor que hay aquí en España y si tienen los componentes para cambiar lo, esto solo claro si no sale mas carro que la pantalla para arreglar lo.
     
    A sergix le gusta esto.
  3. Dr. Zoidberg

    Dr. Zoidberg

    Mensajes:
    175
    Registrado:
    8 Jul 2012
    Ubicación:
    España
    gracias, ya cuento con que no va a ser fácil el arreglo en caso de merecer la pena.

    Alguien conoce algún sitio, incluso aunque que no sea la casa oficial, donde puedan echarle un vistazo aquí en Madrid y darme un presupuesto?