Sección patrocinada
por : 

Evergrow IT2080 raparar

Tema en 'Iluminación general' iniciado por Dunndelher, 12 Ago 2019.

  1. Dunndelher

    Dunndelher

    Mensajes:
    46
    Registrado:
    22 Nov 2017
    Ubicación:
    Benicarló
    Buenas compañeros, adquirí un acuario de segunda mano y al cabo de unos meses la pantalla ha empezado a parpadear, únicamente tres leds que hacen de LUZ DE LUNA.
    A alguien le ha pasado? Me urge arreglarla, y esta tarde la voy a desmontar y repasar soldaduras etc... Pero si alguien sabe por dónde empezar a mirar de lo agradecería. Gracias de antemano...

    Enviado desde mi Redmi Note 4 mediante Tapatalk
     
  2. Rafacadiz

    Rafacadiz

    Mensajes:
    2.909
    Registrado:
    14 Mar 2006
    Ubicación:
    ESPAÑA
    Casi seguro uno o más de esos LEDs están malos, deberás cambiarlos
     
    A Dunndelher le gusta esto.
  3. Victorsevillano

    Victorsevillano

    Mensajes:
    654
    Registrado:
    1 Oct 2011
    Ubicación:
    Dos hermanas
    Pues me suena haber leído lo mismo le pasaba a otro usuario del foro, y le dijeron que era la fuente de alimentación pero no estoy seguro si era la misma pantalla
     
    A gene y Dunndelher les gusta esto.
  4. Dunndelher

    Dunndelher

    Mensajes:
    46
    Registrado:
    22 Nov 2017
    Ubicación:
    Benicarló
    Los leds son diodos y es difícil que se estropeen y sigan funcionando de forma parpadeando... Pero no obstante Rafa lo voy a tener en cuenta por que es la "prueba" más barata de averiguarlo. He estado dándole vueltas y es posible que se la pila que mantiene el reloj en hora cuando se va la luz, al acabarse se dan situaciones de ese tipo en otros productos de origen chino. En este foro he visto mucha gente que tiene evergrow o similar . Si descubro lo que es lo comparto...

    Enviado desde mi Redmi Note 4 mediante Tapatalk