Sección patrocinada
por : 

desmontaje teco tr20

Tema en 'Filtración y otros equipos' iniciado por Cherokeeland, 16 Feb 2013.

  1. Cherokeeland

    Cherokeeland

    Mensajes:
    1.293
    Registrado:
    20 Mar 2011
    Ubicación:
    Vallecas
    TUTORIAL-desmontaje teco tr20

    :yb663[1]:Muy buenas en este post voy a mostraros a todos como realizar el mantenimiento a nuestros enfriadores. Os enseñaré a repararlos y os enseñaré como saber cual es el problema que puede tener vuestro equipo dañado. Todo esto lo realizaré con los enfriadores que me lleguen de compañeros, y todo relatado con fotografias de los equipos por dentro. En este caso empezaré con un climatizador teco de gama semi alta,aparte de enfriador tambien es calentador e incluye lampara uv,este equipo es del compañero urones 56,asi que nos ponemos manos a la obra.



    TECO TR20

    En esta primera imgen podemos apreciar que se encienden todos los leds y nos da un error en pantalla 3 U. Según vayamos desmontando iremos descartando averias.

    [​IMG]

    Uploaded with ImageShack.us

    Bueno este modelo es super sencillo de desmontar,lo unico que tenemos que hacer es quitar las llaves de entrada y salida de agua y tirar de la carcasa hacia arriba tirando hacia afuera de ella en la parte de abajo. Al quitar las llaves me he dado cuenta que las juntas estan pasadas y rotas, asi que cuando lo monte lo hare con juntas nuevas. Estas juntas son muy importantes por que son las que evitan que se meta agua al interior del aparato si tenemos flojas las conexiones de entrada y salida.

    [​IMG]

    Uploaded with ImageShack.us

    Bueno se me pasaba........lo primero que siempre tenemos que mirar es el filtro del circuito de evaporación. Es muy parecido al filtro que podeis tener en los aires acondicionados de vuestras casas, e igual importante que este limpio y pase bien el aire a traves de él. Si estuviese muy obstruido el compresor estaria mas tiempo parado que funcionando por sobrecalentamiento.
    En este equipo como muestro en la foto esta abajo y sale simplemente tirando. En casi todos los equipos suele estar detras y suele salir o tirando o puede llevar una carcasa con un par de tornillos.

    [​IMG]

    Uploaded with ImageShack.us

    Aqui teneis la primera foto con la carcasa ya desmontada. No os asusteis que es mucho mas sencillo de lo que parece a primera vista, y tener en cuenta que este equipo tiene mas componentes porque es calentador y uv. Seguramente vuestros equipos sean aun mas sencillos..

    [​IMG]

    Uploaded with ImageShack.us
     
    Última edición: 18 Feb 2013
  2. Cherokeeland

    Cherokeeland

    Mensajes:
    1.293
    Registrado:
    20 Mar 2011
    Ubicación:
    Vallecas
    En la siguiente imagen de la vista del lado izquierdo del aparato apreciamos varias cosas. Abajo a la derecha tenemos la entrada de corriente e interruptor de corte de alimentación general. Descartamos que no hay ningún problema en estos componentes ya que como veis en la primera foto llega tensión al aparato.

    También observamos el compresor en el centro de la foto. En este caso se trata de un compresor de 1/4 de R134 A (esto es el refriferante o gas como le llamamos comunmente). Comentar que este compresor es el mismo que seguramente tengamos el 90% de las personas montados en nuestros frigoríficos. En este caso lo he probado enchufándolo directamente y confirmo que funciona. Si se os dañara el compresor y es como éste a mi me cuesta comprarlo unos 60 euros (esto lo comento para que hagais una idea de lo que podria costaros la reparación)
    1/4 se refiere a la potencia del compresor. En este caso es un cuarto de caballo, y como digo es como el de nuestros frigos pero normalmente los equipos mas pequeños llevan otro tipo de compresores que ya veremos con el tiempo.

    También observamos el circuito de condensación en la parte de abajo (el rectángulo plateado y con tubos dorados) también es importante que este limpito, de esto se ocupa el filtro que hemos visto mas arriba. En este caso esta en perfecto estado de limpieza y no se observan restos de óxido ni manchas de ningun tipo así que lo damos por bueno.

    [​IMG]

    Uploaded with ImageShack.us

    Bueno pues ahora toca ver el lado derecho del aparato. En la foto también tenemos componentes, el cuadradito plateado y azul de abajo a la izquierda es el transformador de la placa electrónica del aparato. Es un transformador de 220v a 11v AC. Este lo mido con el polímetro en la salida de 11 voltios y compruebo que esta correctamente (lo miro por que si estuviese dañado y mandando menos voltaje del solicitado podría ser el causante de la avería que tenemos, asi que lo descartamos.
    A la derecha del transformador se ve una chapa. Detrás de ella se encuentra la reactancia de la lampara uv, y justo encima veis el cebador. Esto no nos interesa mirarlo por que no es la avería que nos trae en este caso.

    En el tubo que pasa por la derecha encontramos metido en él un cable con una punta metálica. Esto es una sonda, en este caso la de corte. Lo gordito que veis a la izquierda de este tubo es el flitro del refrigerante, que tendreis que cambiar si cambiais el compresor.
    Arriba a la derecha veis como un taponcillo más dorado que el resto de tubos. Este es el obus de carga que es por dónde cargamos y comprobamos el refrigerante. Noralmente en equipos más pequeños no trae montado obus de carga,con lo que yo les monto unas válvulas llamadas válvula pincho que después las dejo montadas en los equipos para futuras revisiones y cargas de refrigerante..

    [​IMG]

    Uploaded with ImageShack.us


    Ahora nos toca la parte trasera del aparato. Como veis este modelo lleva dos ventiladores. Eso es muy importante que funcione a la perfección y estén las aspas bien limpias, ya que si no lo hicieran nos pasaria lo mismo que si el filtro de antes estuviese obstruido: el motor se sobrecalentaría y saltaría un térmico interior que lleva como sistema de seguridad.
    También he aprovechado y como podeis ver a la izquierda he sacado la lámpara uv para mostrarosla. Deciros que bajo ningún concepto se os ocurra enchufar el aparato con esta lámpara fuera ya que podria causaros daños irreparables en la vista, asi que nunca, nunca mirar una lampara uv directamente.
    A la derecha también he sacado el calentador. Poco que decir de este. Es igual que los que usamos pero sin el termostato incorporado, ya que en este caso está en la electrónica del aparato. Estos dos componontes son muy sencillos de cambiar si fallasen y lo podríais hacer vosotros mismos sin tener que mandar el equipo a ningun taller con el tiempo que eso conlleva.

    [​IMG]

    Uploaded with ImageShack.us
     
  3. Cherokeeland

    Cherokeeland

    Mensajes:
    1.293
    Registrado:
    20 Mar 2011
    Ubicación:
    Vallecas
    Ahora nos toca verlo desde arriba.
    Aquí poco se ve. Todo el cableado con sus conectores por si tenemos que sustituir algún componente. Normalmente están más colocados, pero yo los he soltado todos de sus bridas para mis comprobaciones. Pero tranquilos que los dejare igual, o eso creo XD.
    Debajo de esta foto también he puesto otra para contestar a un compañero que preguntaba que cómo era el sistema de enfriado. Pues hay puedes verlo más o menos. Es un depósito plástico de unos 3 litros con el circuito de evaporación (tubos que se enfrian) en su interior. El material de los tubos no se decirte si es titanio o aluminio, yo por la manchas de óxido que veo dudo en este caso.

    [​IMG]

    Uploaded with ImageShack.us

    Foto del depósito "enfriador"

    [​IMG]

    Uploaded with ImageShack.us

    Ahora toca la parte que nos interesa en esta avería, la electrónica. En la siguiente foto vemos la electrónica que va alimentada a 11v ac mediante el transformador que vimos antes, y justo encima conectado por una "faja" de 8 hilos el display. En la electrónica de abajo teníamos reventado el condensador gordo que se ve arriba a la izquierda. En la foto sale ya el nuevo cambiado. Lo siento no tengo foto del condensador reventado pero vamos se ve clarisimamente cuando esto pasa. En este caso en particular, al cambiar el condensador he conseguido que el aparato ya funcione y arranque todos sus componentes, pero nos encontramos con un problema: el display no funciona bien, por lo que seguimos buscando y nos encontramos lo que se ve en la segunda foto. Ahora pueden pasar dos cosas,que cambiemos la lentejilla y resistencias dañadas y funcione, o que esté dañado también el chip que está a su lado. Si este fuese el caso podemos buscar el chip, o ya que la electrónica principal funciona, adaptarle un termostato electrónico de los que usamos para las cámaras industriales. Su precio ronda en unos 24 euros. El lunes confirmaré todo esto.
    Bueno espero que esto le sirva a alguien para aclar un poco sus ideas, y nos vemos cuando tengamos un nuevo conejillo de indias.
    SALUDOS¡¡¡

    [​IMG]

    Uploaded with ImageShack.us

    [​IMG]

    Uploaded with ImageShack.us
     
  4. AlexGuada

    AlexGuada

    Mensajes:
    3.217
    Registrado:
    6 Dic 2010
    Ubicación:
    Guadalajara, España
    Joer Dani menudo curro!! Muchas gracias por compartirlo, esto nos ayudará mucho a los que nos gusta trastear para hacer bricos o repararlos!!
    Chapó y olé por ti!
    Un saludete!!
     
  5. Ivani

    Ivani

    Mensajes:
    704
    Registrado:
    14 Sep 2008
    Ubicación:
    España
    Gracias Cherokee!!
     
  6. Cherokeeland

    Cherokeeland

    Mensajes:
    1.293
    Registrado:
    20 Mar 2011
    Ubicación:
    Vallecas
    De nada, ahora que se acerca el calorcito hago mantebinientos de equipos gratis, asi podemos poner po aqui el resto de marcas.
     
  7. Cherokeeland

    Cherokeeland

    Mensajes:
    1.293
    Registrado:
    20 Mar 2011
    Ubicación:
    Vallecas
    Por favor que algun mod cambie el titulo por TUTORIAL desmontaje y mantenimiento enfriadores.gracias
     
  8. BegarareeF

    BegarareeF

    Mensajes:
    1.808
    Registrado:
    7 Nov 2012
    Ubicación:
    Algeciras
    Yo tengo el mismo asi que me apunto el post!! Gracias por compartirlo ​Cherokeeland
     
  9. melonero

    melonero

    Mensajes:
    1.370
    Registrado:
    30 Nov 2011
    Ubicación:
    Murcia
    hola indio.
    tengo un cuñado frigorista industrial , y me dijo que este tipo de enfriadores ( todos los de acuario , sin discriminar marcas ) , terminan por descomponer el gas , y es conveniente cambiarlo cada 2 años. ¿ como lo ves ?

    como dato , mi hailea , cuando tenia 4 años , mas que enfriar , lo que hacia era calentar el agua , a partir de hay , le hago la carga cada 2 años.

    hasta ahora
     
  10. Cherokeeland

    Cherokeeland

    Mensajes:
    1.293
    Registrado:
    20 Mar 2011
    Ubicación:
    Vallecas
    Buenas melón,pues no tu cuñado debería saber que en los refrigeradores de acuario el circuito de tubo esta cerrado mediante soldaduras,no como en los coches y aacc que van con virolas y tuercas,si tienen alguna fuga es por algún tubo picado o soldadura mal realizada,pero el gas en si no se evapora ni nada por el estilo,un ssludo.
     
  11. thief

    thief

    Mensajes:
    356
    Registrado:
    3 Ago 2012
    Ubicación:
    España
    Puf, menudo curro. Así da gusto. Mi enhorabuena, si señor.

    Un saludo

    Enviado desde mi GT-I9003 usando Tapatalk 2
     
  12. Yeyoone

    Yeyoone

    Mensajes:
    76
    Registrado:
    23 Nov 2010
    Ubicación:
    ESPAÑA
    Un verdadero crack. el viernes te llevare el teco tr5. a ver si hay suerte.
    muchas gracias
     
  13. melonero

    melonero

    Mensajes:
    1.370
    Registrado:
    30 Nov 2011
    Ubicación:
    Murcia

    no se evapora . dice que el gas este moderno de ahora SE DESCOMPONE , vamos , que pierde propiedades.
    cosa que no pasaba con los gases antiguos , los que eran "malos " para el ozono.
    lo cierto es que mi enfriador , sin perder presion ninguna , cada 2 0 3 veranos , se le nota la bajada de rendimiento.

    hasta ahora.
     
  14. figue

    figue

    Mensajes:
    804
    Registrado:
    10 Jun 2008
    Ubicación:
    España
    Yo todos los enfriadores de acuario que he visto funcionan con refrigerante R134, el mismo que usa un frigorífico, éste gas es de un sólo componente y no se degrada con el tiempo, sí puede fugar y el enfriador irá bajando su rendimiento.

    Los que sí son mezclas de gases en determinada proporción son los que se usan en aires acondicionados modernos como el R407 y 410, estos sí pueden perder propiedades si la instalación o carga no han sido los adecuados.
     
  15. Cherokeeland

    Cherokeeland

    Mensajes:
    1.293
    Registrado:
    20 Mar 2011
    Ubicación:
    Vallecas
    Exacto figue te ha contestado perfectamente los enfriadores usan r134 a que es el mismo que los frigos y el aire de los coches, es cierto que el 407 y 410 si que pueden perder propiedades con los años, saludos.
     
  16. musicaruben

    musicaruben

    Mensajes:
    1
    Registrado:
    29 Ago 2009
    Ubicación:
    España
    Alguien sabe como contactar con Cherokeeland.
    tengo el compressor de mi tr20 quemado y lo tengo que cambiar.
    Sabeis donde puedo conseguir uno?
    Algún tuto para cambiarlo yo?
     
  17. Alexcs

    Alexcs

    Mensajes:
    30
    Registrado:
    16 Mar 2017
    Ubicación:
    Castellon
    Buenas noches a todos/as. Después de 6 días de ciclado y con mi teco tr10 funcionando perfectamente me levanto por la mañana y tengo allá temperatura a 28 grados y el teco encendido. Al medio día se ha puesto a 32.3 grados y el teco está enchufado y creo que hace menos ruido de lo normal... sabéis que puede ser??y si es el compresor sabéis si se puede comprar nuevo? Gracias de antemano


    Enviado desde iPhone usando la app de TodoMarino
     
  18. Javi92

    Javi92

    Mensajes:
    305
    Registrado:
    14 May 2016
    Ubicación:
    Madrid
    Imposible recuperar las fotos de este post no?? me vendría genial la verdad.

    Muchas gracias de todas formas, es un tutoría perfecto.