Sección patrocinada
por : 

Azufre muy bajo, problemas con las zonas anaerobicas

Tema en 'Taller de TRITON' iniciado por reefkeeper, 15 Sep 2015.

  1. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    Gracias al metodo Triton parece que el problema que ha ocasionado la perdida de varias piezas en los ultimos dos meses es una pareja de cinctus y el bellulus que se pasan el dia excavando de aqui para alla. Tengo como 2 o 3 cm de Fiji white sand. Tambien cambie algo la posicion de las bombas antes del verano y levante algo del sustrato.

    Esto ha salido:
    S Analysis 544.40 mg/l
    Target value: 900.00 mg/l
    Deviation -355.60

    Estoy preguntando en el foro de Triton cual es la frontera entre una deviacion alta o muy alta. Esta se considera muy alta.

    Como parecia que habia algo venenoso en el acuario, quiza metales, nunca habia visto caer piezas de esa manera, lo que he estado haciendo es cambiar el agua. Recientemente hice una limpia general intentando no tocar el sustrato, ya que he tenido otras veces problemas al removerlo debido a los acidos acumulados.

    Creo que voy a tener que quitar el sustrato. Tengo caracoles y estrellas pero estos tres amiguetes arman un buen follon. Una pena porque voy a tener que renunciar a lo bonito que es el comportamiento de los tres, como crian y como remueven la arena. No se si encontrare alguna solucion, quiza con otra arena mas gruesa o menos cantidad de la de Fiji.

    20150321_180532.jpg
     
  2. sukubo

    sukubo

    Mensajes:
    231
    Registrado:
    9 May 2012
    Ubicación:
    Jaén
    El "Gravel & Sustrate Cleaner" no te iría bien para ayudar con este problema? Y supongo que un buen carbon activo en reactor también debería de ayudarte con la filtración y absorción del azufre.

    Aunque desconozco si sería realmente eficaz es lo primero que se me ocurre hacer.
     
  3. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    La analitica la mande despues de un mes cambiando 25% de agua cada semana y varias veces el carbon activo, porque se notaba algo venenoso en el agua que hacia que se murieran las piezas y los caracoles. La anterior analitica cuando estaba el acuario bien dio Vanadio alto, quiza metales, o quiza que habia regenerado las sales PO4x4 con sosa, o el calor y el agua al envenenarse al ir muriendose piezas poco a poco, pero eso no parece ser a la vista de los resultados. Estos tres amiguetes parecen la causa. Una pena. Voy a sifonar todo el sustrato y añadir otro lo mas fino posible.

    La unica manera de reestablecer el equilibrio parecen cambios de agua.
     
  4. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    Sigo dandole vueltas y no se que hacer. Habria que sacar el agua, las rocas y los corales para luego sacar el sustrato y la ultima capa de agua con los acidos con un recogedor. Eso seria lo mas seguro. Luego poner sustrato nuevo lo mas delgado posible. Tocar el sustrato es siempre peligroso, habria que ir muy poco a poco y hay que tener mucha paciencia. Sifonando no se que parte se va a liberar al acuario. No tendria que ser mucho si se sifona con una buena manguera y un cambio de agua grande.

    La opcion mas facil que no me gustaria es sacar al bellulus.

    Yo la experiencia que tengo de tocar los sustratos es nefasta, alguien conoce algun truco?
     

    Adjuntos:

    Última edición: 15 Sep 2015
  5. Picard

    Picard

    Mensajes:
    505
    Registrado:
    20 Dic 2006
    Ubicación:
    Palamós, Spain
    Es curioso, a mi tambien me da azufre bajo, mi arena es nueva, no se ve ni rastro de porqueria, tambien me dice el test que busque zonas anaerobicas, respecto al substrate gravel cleaner, no te lo recomiendo, yo lo tengo y lo he usado sin resultados, ademas puedes pasarte dias con el agua oscura como el chocolate,pero si quieres probarlo, adelante, yo te lo paso
     
  6. Picard

    Picard

    Mensajes:
    505
    Registrado:
    20 Dic 2006
    Ubicación:
    Palamós, Spain
    en mi 540 litros, yo saque todo el sustrato aspirandolo y reponiendo el agua por agua nueva, no resulto dificil, eso si, prepara almenos 100 litros de agua
     
  7. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    Pues si que es curioso, posiblemente las dos muestras se analizaron en el mismo lote, a ver si va a estar mal calibrado el aparatito. Dicen que en todos los lotes meten agua de su acuario de referencia para comparar. Quiza podamos pedir que miren el segundo tubito para comprobar. Aunque en mi caso tiene sentido que haya algo venenoso en el agua por el bellulus que no para y por la manera que han caido piezas y caracoles.

    Te ha dado tiempo a cambiar el sustrato tan rapido? Te han dado los resultados hoy como a mi?

    Ramooon :yb628[1]:, echanos una mano, anda
     
  8. Picard

    Picard

    Mensajes:
    505
    Registrado:
    20 Dic 2006
    Ubicación:
    Palamós, Spain
    En efecto, los resultados me han llegado hoy, yo no he cambiado el sustrato, lo mio es una mudanza del 540litros a un cubo de 320 litros, y meti arena muerta bien lavada, ( 5 horas purgando con agua del grifo y despues lavada varias veces con agua del acuario), mis peces, ricordeas e invertebrados, estan perfectamente, lysmatas, holoturias, estrellas etc... pero los corales apenas me aguantan una semana, puedes echar un ojo a mi test, que esta publicado en los resultados de las analiticas y quizas veas algo muy similar al tuyo, no sea que estos de triton sean mas despistados que yo, aunque es dificil
     
  9. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    Conservaste el agua, no? Quiza tenga sentido el hecho de que en la mudanza se te agitase el sustrato y es cuando se libera el sulfhidrico, que es el miedo que tengo yo, que aunque seas muy cuidadoso se libere mas. Como mudaste el agua, las piedras y el sustrato? Aunque no se exactamente como es el proceso, pone que falta azufre, como si luego el sulfidrico saliera del sistema precipitando o absorbido por el carbon o alguna historia asi. Sera una coindidencia entonces y tendremos que confiar en la maquina.

    Intentar conservar el sustrato a mi siempre me ha dado problemas, lo tiro siempre que lo sifono o hago cambios.

    A mi lo que me ha ido pasando es que han caido piezas en cadena, no sabia si por el calor, pero me resultaba raro, nunca habia visto nada asai.

    El resultado de mi analisis esta abajo.

    Ver el archivo adjunto http___www.triton-lab.pdf
     
    Última edición: 15 Sep 2015
  10. Picard

    Picard

    Mensajes:
    505
    Registrado:
    20 Dic 2006
    Ubicación:
    Palamós, Spain
    Yo no removi el sustrato, simplemente me limite a sacar la roca para meterla en el 320, y pasar el agua de un acuario al otro pasandola por un filtro de botella con perlon

    Enviado desde mi ALE-L21 mediante Tapatalk
     
  11. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    No se, la verdad que los dos hemos hecho manipulacion del sustrato (tu en el trasvase y mi bellulus que esta constantemente dale que te pego, ademas recoloque unas bombas y se levanto parte) lo cual tiene sentido con lo que sale en el test. Yo estoy preguntando en el foro de Triton, seguramente me contestaran mañana y podemos preguntar tu caso. Si quieres edito el post y preguntamos tambien tu tema.

    http://forum.triton.de/viewtopic.php?f=39&t=306&sid=8cd572c0f78f6436ccc1c8b142c76186
     
  12. Picard

    Picard

    Mensajes:
    505
    Registrado:
    20 Dic 2006
    Ubicación:
    Palamós, Spain
    Ok

    Enviado desde mi ALE-L21 mediante Tapatalk
     
  13. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    Ok, he metido tu caso, pero creo que tienen facil inventarse alguna historieta. Quiza el sulfhidrico se libero al sacar las rocas del agua en el acuario viejo, ya que estas tambien contienen zonas anaerobicas, y de la arena que se mueve al levantar la roca. Cuando trasvasaste el agua ya tenia el sulfhidrico.

    En fin, que posiblememente van a tener razon, pero he oido de varios casos del problemas al reusar arena. Tendria que ser lo mismo que reusar roca, pero parece que no. A mi en mi primer acuario me cayeron varias piezas porque se me ocurrio tocar un sustrato con corales dentro. Desde entonces tengo mil cuidados con la arena, pero mi Bellulus no, jeje, es una autentica excavadora, un maquina :wbyim59[1

    http://forum.triton.de/viewtopic.php?f=39&t=306&p=1042#p1042
     
    Última edición: 15 Sep 2015
  14. arjjona

    arjjona

    Mensajes:
    1.575
    Registrado:
    2 Ago 2011
    Ubicación:
    Madrid
    Me parece muy ineresante el tema pero no me entero de nada, ¿por qué tener el azufre bajo es malo y por qué remover la arena baja el azufre??
     
  15. Picard

    Picard

    Mensajes:
    505
    Registrado:
    20 Dic 2006
    Ubicación:
    Palamós, Spain
    Imagino que si el azufre baja es porque se esta generando acido sulfidrico

    Enviado desde mi ALE-L21 mediante Tapatalk
     
  16. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    Bueno, hay alguna respuesta del administrador de Triton pero nada que no sepamos

    http://forum.triton.de/viewtopic.php?f=39&t=306&p=1042#p1042

    Hoy he sifonado las zonas con arena mas profunda, los cinctus y el bellulus estan de homeles por el acuario. He cambiado como 80 litros de agua. El pH pego un buen bote de +0,3 en media segun el profilux cuando hice la limpia general. Lo que ha salido estaba sucio, pero no habia manchas negras, en algun momento he notado el olor a podrido, pero no mucho.

    Voy a esperar unos dias y seguire haciendo algun otro cambio de agua. No se si dejare la arena que hay. Meti dos sacos de Fiji White sand y creo que hoy he sifonado mas de la mitad.

    A ver si poco a poco se va estabilizando el tema.
     
  17. Picard

    Picard

    Mensajes:
    505
    Registrado:
    20 Dic 2006
    Ubicación:
    Palamós, Spain
    En mi caso, la arena es nueva, asi que no se ajusta lo que dice el admin de triton, no huele a nada, asi que unicamente puedo pensar o que se libero acido al levantar las rocas del acuario viejo, o que en el espacio donde tengo la bajada, que tengo alli unas bolas de marine pure, el agua no circule suficientemente rapida, de momento no hago nada, tengo preparados 50 litros de agua con sal pure, para empezar a hacer cambios semanales del 15% durante 4 semanas,como recomienda triton en su correccion de errores
     
  18. Picard

    Picard

    Mensajes:
    505
    Registrado:
    20 Dic 2006
    Ubicación:
    Palamós, Spain
    Otra perdida mas, una acro amarilla, el segundo dia tenia un trocito blanqueado, durante una semana ha aguantado bien , pero en una noche ha muerto por completo, yo unicamente alimento a los peces, y empiezo a creer que mis corales mueren de hambre, ire metiendo cubitos de rotiferos a ver si consigo que no mueran los que me quedan
     
  19. reefkeeper

    reefkeeper

    Mensajes:
    871
    Registrado:
    19 Oct 2013
    Ubicación:
    Madrid
    A mi me cayeron las 5 piezas mas grandes que habian crecido durante el año que lleva el acuariopor rtn, las montis y las xeriatoporas. Las 2 acros se salvaron curiosamente. Cruzo los dedos que parece que se ha estabilizado. Creo que ha sido una mezcla de calor, abandono en verano y varios factores.

    Al sacar el sustrato los fosfatos bajaron a la mitad y el pH ha bajado 0,3 puntos, aunque la sonda estaba descalibrada, con lo que esta claro que no era nada bueno lo que se acumulaba alli. He dejado solo una capita de arena como en un Belen para que quede bonito. El bellulus rapidamente ha encontrado otra cueva y la ha rodeado de arena, todo un maquina el tio. Mientras sea una zona controlada espero que no de problemas, antes estaba constantemente mudandose de un sitio a otro y excavando bien.

    Voy a hacer unos cuantos cambios de agua semanales y no creo que mande otra Triton si veo que el acuario se estabiliza y tira.