Sección patrocinada
por : 

Ayuda Maxspect r420r 160w

Tema en 'Iluminación LED' iniciado por Iriaso, 2 Sep 2019.

  1. Iriaso

    Iriaso

    Mensajes:
    65
    Registrado:
    6 Mar 2019
    Ubicación:
    Londres
    Hola buenas a todos.
    He comprado en eBay un módulo maxspect r420r 160w. Me ha salido por 35£ pero tiene todos los módulos medio ritos por lo que me dijo la mujer que me lo vendió. Ya he pedido los módulos de led nuevos al fabricante y en total son 180w con los difusores de 120 grados, todo por 115£. Creo que hice buena compra porque por 150£ tengo luces nuevas.
    Mi pregunta es si alguien usa estas luces y que configuración tenéis para corales sps/lps. No tengo casi ningún Coral blando en este acuario.

    Muchas gracias, un saludo


    Enviado desde mi iPhone utilizando Tapatalk
     
  2. Cilo

    Cilo

    Mensajes:
    1.036
    Registrado:
    1 Dic 2011
    Ubicación:
    Ejea de los Caballeros (Zaragoza)
  3. Iriaso

    Iriaso

    Mensajes:
    65
    Registrado:
    6 Mar 2019
    Ubicación:
    Londres
  4. flavio.cardoso

    flavio.cardoso

    Mensajes:
    30
    Registrado:
    2 Ene 2018
    Ubicación:
    estafeta
    Buenas....puedes poner aqui onde compraste los leds?yo tengo 2 e queria hacer lo upgrade...gracias...

    Enviado do meu GT-I9300 através do Tapatalk
     
  5. Iriaso

    Iriaso

    Mensajes:
    65
    Registrado:
    6 Mar 2019
    Ubicación:
    Londres
    Hola.

    Los compré aquí https://maxspect.co.uk/shop vivo en Reino Unido no se si los habrá tmb en España



    Enviado desde mi iPhone utilizando Tapatalk
     
    A Julius85 le gusta esto.
  6. flavio.cardoso

    flavio.cardoso

    Mensajes:
    30
    Registrado:
    2 Ene 2018
    Ubicación:
    estafeta
    No lo abre...

    Enviado do meu GT-I9300 através do Tapatalk
     
  7. Iriaso

    Iriaso

    Mensajes:
    65
    Registrado:
    6 Mar 2019
    Ubicación:
    Londres
    A mi si me va.
    Pon en google maxspect spare shop y t tiene que salir


    Enviado desde mi iPhone utilizando Tapatalk
     
  8. flavio.cardoso

    flavio.cardoso

    Mensajes:
    30
    Registrado:
    2 Ene 2018
    Ubicación:
    estafeta
    Ok....gracias

    Enviado do meu GT-I9300 através do Tapatalk
     
  9. Iriaso

    Iriaso

    Mensajes:
    65
    Registrado:
    6 Mar 2019
    Ubicación:
    Londres
    Hola buenas.

    Después de un tiempo intentando comprar los módulos de led para reparar las luces que compre y poder usarlas... he de decir que mañana me llegan!!!!!!
    No sabéis que ganas tengo de tenerlo ya montado a ver que tal Tira el acuario. Lo que he echo ha sido desmontar las luces y limpiarlo todo a consciencia antes de poner los nuevos modules. Lo estoy grabando en vídeo con la idea de ayudar a alguien que cuando tenga todo os subiré por aquí el enlace del vídeo por si estáis interesados en echarle un ojo.

    Un saludo y os iré informando


    Enviado desde mi iPhone utilizando Tapatalk
     
    A Kaly le gusta esto.
  10. Kaly

    Kaly

    Mensajes:
    6.913
    Registrado:
    6 Ago 2012
    Ubicación:
    Sevilla
    Esperando a verlo
     
  11. Iriaso

    Iriaso

    Mensajes:
    65
    Registrado:
    6 Mar 2019
    Ubicación:
    Londres
    Os dejo unas fotos del antes y después. Me estoy peleando para montar el vídeo y subirlo ;(

    [​IMG][​IMG][​IMG][​IMG]




    Enviado desde mi iPhone utilizando Tapatalk
     
  12. Iriaso

    Iriaso

    Mensajes:
    65
    Registrado:
    6 Mar 2019
    Ubicación:
    Londres
    Acabo de subir el vídeo. Lo he partido en dos por un fallo d espacio. Espero que os guste y se aceptan críticas ;)




    Enviado desde mi iPhone utilizando Tapatalk
     
    A kaiki81 le gusta esto.
  13. Iriaso

    Iriaso

    Mensajes:
    65
    Registrado:
    6 Mar 2019
    Ubicación:
    Londres
    Os dejo el enlace al segundo vídeo para la reparación de las pantallas



    Enviado desde mi iPhone utilizando Tapatalk