Sección patrocinada
por : 

Ayuda con nyos 160

Tema en 'Filtración y otros equipos' iniciado por Dani1981, 27 Dic 2019.

  1. Dani1981

    Dani1981

    Mensajes:
    58
    Registrado:
    12 Dic 2017
    Ubicación:
    España
    Hola!!!
    Hace una semana monté nuevo un skimmer nyos 160, me dijeron que en unos dias empezaría a trabajar bien, llevo una semana y no deja de sacar agua, todo abierto a tope la altura del agua 20,5 cm, en instrucciones marca 21 pero no se si ese medio dm tiene algo que ver.
    Haber si alguien que tenga el mismo me puede orientar..


    Un saludo!!!!!
     
  2. AlexGuada

    AlexGuada

    Mensajes:
    4.093
    Registrado:
    6 Dic 2010
    Ubicación:
    Guadalajara, España
    Pon fotos a ver si vemos algo raro
     
  3. RiXar

    RiXar

    Mensajes:
    2.164
    Registrado:
    8 Jun 2008
    Ubicación:
    Dos Hermanas, Spain
    Hola!

    Ese medio centímetro que hablas no interfiere en su correcto funcionamiento! Cierra un poco el aire y cierra la llave de salida del agua para bajar el espumado, debes encontrar su altura de trabajo mas optima segun el aire que metas, pero en mi experiencia abierto del todo todo, no va bien.

    Saludos!
     
  4. Telmo

    Telmo

    Mensajes:
    361
    Registrado:
    13 Feb 2018
    Ubicación:
    Madrid (Carabanchel)
    Hola, intentalo abriendo a tope la llave de salida del agua (girando la llave a la derecha en el sentido de las agujas de un reloj) y cierra casi a tope la entrada de aire hasta el punto que deja de salir espuma.
    Una vez que consigas que la espuma no salga vas poco a poco cada día abriendo la entrada de aire hasta que llegue el momento que con la entrada de aire totalmente abierta no salga espuma, entonces empiezas a cerrar poco a poco cada día la salida del agua hasta encontrar el punto dulce según quieras espumar en seco o en húmedo.
    Un saludo.
     
  5. Cilo

    Cilo

    Mensajes:
    1.038
    Registrado:
    1 Dic 2011
    Ubicación:
    Ejea de los Caballeros (Zaragoza)
    Hola. Has quitado el film protector de la tapa de la copa de recolección??

    Justo tapa las dos salidas del aire de la tapa. No se, es por dar otra idea. Yo lo tengo y me di cuenta al rato al ver que retemblaba la tapa un poco.

    Un saludo
     
  6. Dael

    Dael

    Mensajes:
    12
    Registrado:
    9 Oct 2017
    Ubicación:
    La Vall de Uxo
    Hola, yo también tengo un nyos 160 con el nivel de agua a 21cm y a las horas de montarlo ya espumaba bien, lo que no sé si es normal que muchas de las veces que lo veo la espuma baja por debajo de la copa como si perdiera potencia y dejando de espumar y a las horas vuelve a estar bien. Lo he desmontado y montado varías veces por si hay algo mal montado pero sigue igual. Sabéis si es normal y ha alguien le ocurre? Gracias.


    Enviado desde iPhone usando la app de TodoMarino
     
  7. Toti

    Toti

    Mensajes:
    178
    Registrado:
    27 Oct 2011
    Ubicación:
    BCN
    Hola, yo tengo un nyos 220 que para el caso es lo mismo, la altura es correcta.
    A mi lo que me ocurrio al principio, es que con todo abierto a tope la espuma se quedaba muy abajo, lo que hice fue abrir el aire a tope e ir cerrando la salida de agua, veras como a poco sube el nivel de la espuma cuando este mas o menos por el cuello dejalo trabajar, los cambios no son inmediatos asi que ves cerrando la salida del agua y dejalo un rato , y asi hasta que encuentres tu posicion de trabajo idonea.

    Un saludo.
     
  8. Dani1981

    Dani1981

    Mensajes:
    58
    Registrado:
    12 Dic 2017
    Ubicación:
    España
    Hola!!! Perdonad que la parienta me tuvo de compras ayer y no pude entrar. Si cierro el aire saca agua a litros, he probado cerrar la salida del agua y poco cambio aunque ahora lo dejaré cerrado y a ver como reacciona en horas. Si quité el film de la tapa aunque me costó de ver porque viene perfecto pegado jejejjejeje. Me dijeron que si lo lavaba con agua caliente antes de ponerlo tardaría menos en trabajar bien pero ya va una semana. Ya me extraña que no empiece a espumar bien.
    Os paso fotos por si veis algo raro. Gracias por la ayuda, y siento no poder responder uno a uno.
    ImageUploadedByTodoMarino1577523954.654923.jpg ImageUploadedByTodoMarino1577523970.543951.jpg


    Un saludo!!!!!
     
  9. ANUBIS

    ANUBIS

    Mensajes:
    310
    Registrado:
    22 Feb 2005
    Ubicación:
    españa
    Hola
    Una cosa muy importante que debes comprobar es que la abertura que hay en la parte inferior del tubo donde se regula la entrada de agua, este bien encarado con la salida del agua, sino es como si lo tuvieras totalmente o parcialmente cerrado independientemente de como manipules la rueda de abrir / cerrar.
    A mi me ha pasado que despues de desmontarlo para la limpieza, no me di cuenta de este detalle y espumaba como si estuviera totalmente cerrado la salida del agua.
    verifica este detalle, puede ser este el motivo.
    saludos
     
    A ag_caru y Rofman les gusta esto.
  10. ANUBIS

    ANUBIS

    Mensajes:
    310
    Registrado:
    22 Feb 2005
    Ubicación:
    españa
    te he indicado con una flecha amarilla donde tienes que mirar.
    ImageUploadedByTodoMarino1577523954.654923.jpg
     
    A Rofman le gusta esto.
  11. Dani1981

    Dani1981

    Mensajes:
    58
    Registrado:
    12 Dic 2017
    Ubicación:
    España

    Correcto!!!!! Estaba girado, al meterlo en el sump se giraría y no me di cuenta..
    Ya podía cerrar y abrir que no hacia nada, lo mire al ponerlo pero se debió girar al trastear dentro. Ahora siiiiiii!!!!!
    Muchísimas gracias, ya estaba un poco loco.



    Un saludo!!!!!
     
    A ta0 le gusta esto.
  12. ANUBIS

    ANUBIS

    Mensajes:
    310
    Registrado:
    22 Feb 2005
    Ubicación:
    españa
    Perfecto me alegro.
    saludos
     
  13. Dani1981

    Dani1981

    Mensajes:
    58
    Registrado:
    12 Dic 2017
    Ubicación:
    España
    Muchas gracias a todos!!!!
    Es genial una comunidad como esta!!!!!!


    Un saludo!!!!!
     
    A AlexGuada le gusta esto.
  14. Mikelangelo

    Mikelangelo

    Mensajes:
    36
    Registrado:
    28 Jul 2015
    Ubicación:
    Madrid
    Por lo dicho por el compañero Dael, el nyos es un skimmer muy sensible a cualquier cosa que adites al agua o alimentes. Yo cuando alimento o adito el el skimmer baja la espuma
     
  15. siete

    siete

    Mensajes:
    298
    Registrado:
    15 Mar 2012
    Ubicación:
    albatera
    Simplemente con hechar escamas a los peces el mio se tira 1h con la espuma baja, luego a funcionar normal, es muy buen esquimer sobretodo por lo silencioso que es, pero si que es verdad que es muy muy muy sensible a los cambios.
     
  16. Rofman

    Rofman

    Mensajes:
    669
    Registrado:
    27 Sep 2015
    Ubicación:
    España
    :yb641[1]::yb641[1]::yb641[1]::yb641[1]::yb641[1]::yb641[1]:
     
  17. Dani1981

    Dani1981

    Mensajes:
    58
    Registrado:
    12 Dic 2017
    Ubicación:
    España
    Si ya me di cuenta que es sensible, pero desde esta mañana ya me ha sacado como dedo y medio de porqueria.


    Un saludo!!!!!
     
  18. Reefrugab

    Reefrugab

    Mensajes:
    1.036
    Registrado:
    22 Ago 2018
    Ubicación:
    Toledo
    Justo me pasó lo mismo a mi en el momento de limpiarlo y he estado 2 semanas volviéndome loco hasta que un compañero me lo ha dicho. Qué bien viene esta información ;)
     
  19. Dael

    Dael

    Mensajes:
    12
    Registrado:
    9 Oct 2017
    Ubicación:
    La Vall de Uxo
    Gracias por la información de la bajada de espuma, me estaba volviendo loco sin saber qué le ocurría y si era algo normal.


    Enviado desde iPhone usando la app de TodoMarino
     
  20. galian77

    galian77

    Mensajes:
    299
    Registrado:
    27 Feb 2008
    Ubicación:
    España
    Buenas!! subo este post para preguntar cómo reguláis exactamente este skimmer, pues llevo con el más de año y medio y no consigo dar con el punto dulce, y cada vez que está mas o menos "funcionando como debe" y lo saco para limpiarlo se estropea todo...

    En la mayoria de post que he leído se suele dejar el aire abierto del todo y se regula el espumado cerrando el agua, pero nadie precisa exactamente con que llave lo hace, pues hay dos formas de regularlo.

    Según instrucciones del fabricante hay una regulación "gruesa" y una regulación "fina", la gruesa se realiza cerrando la salida del agua por la abertura de abajo, girando el tubo y cerrando la abertura, de esta manera se consigue que la espuma suba por el cuello del skimmer hasta la boca de la copa, y a partir de ahí se regularía de manera "fina" cerrando la otra llave que se encuentra junto a la del aire, y obteniendo el espumado que uno desee, mas líquido o más seco.

    Sin embargo, en la totalidad de los post que leo nadie parece tocar la regulación gruesa y solo se usa la superior, pues bien yo de esta manera no consigo que la espuma suba de la N de Quantum (salvo que lo cierre al máximo) si no hago eso se me queda lejos, lejos....a alguien le pasa esto?? cómo lo hacéis?? cerráis del todo y vais probando poco a poco..??

    El agua lo tengo a los 21 cm de altura recomendados por cierto...

    A ver si me podéis ayudar...

    Gracias!!!
     
    Última edición: 3 Abr 2020