Sección patrocinada
por : 

se muere semia pulsante

Tema en 'Tengo una pregunta... de acuariofília' iniciado por gandalf, 29 Oct 2010.

  1. gandalf

    gandalf

    Mensajes:
    361
    Registrado:
    20 Feb 2008
    Ubicación:
    españa
    tengo un problema con la semia,desde hace unas semanas se me esta muriendo la semia,se va encojiendo y poco a poco se va muriendo.Tengo todos los parametros bien,antes tenia altos los fosfatos y los nitratos y desde que los consegui tener a cero,es cuando se esta empezando a morir,no se si tendra que ver,tampoco se si el tener algo de nitratos les viene bien para reproducirce,ya que antes se reproducia muy rapido y ahora que no tengo se muere.
    Tengo:
    calcio:400
    magnesio:1300
    kh:9
    nitratos:0
    fosfatos:0
    silicatos:0
    Estos son los parametros que suelo medidir
    Decir tambien que los corales que tengo son blandos y estan todos bien,solo se muere la semia
     
  2. laroza

    laroza

    Mensajes:
    86
    Registrado:
    27 Ago 2010
    Ubicación:
    España
    Puede ser que te falte iodo , son grandes consumidoras
     
  3. gandalf

    gandalf

    Mensajes:
    361
    Registrado:
    20 Feb 2008
    Ubicación:
    españa
    el yodo no se como lo tengo,la duda que tengo es que si les viene bien tener un pico de nitratos,como las tipicas algas que se alimentan de ellos
     
  4. laroza

    laroza

    Mensajes:
    86
    Registrado:
    27 Ago 2010
    Ubicación:
    España
  5. figue

    figue

    Mensajes:
    810
    Registrado:
    10 Jun 2008
    Ubicación:
    España
    A mí en menos de un mes se me han ido tres xenias y de distintas variedades, sólo me queda una y está bastante mal

    El resto de blandos y sps ok

    Ayer compré un test de yodo y lo tengo a cero, aunque semanalmente adito la fórmula de yoduro potásico de Angel Morales.
     
  6. gandalf

    gandalf

    Mensajes:
    361
    Registrado:
    20 Feb 2008
    Ubicación:
    españa
    pues no se,¿laroza que fue de tu xenia?se te murio,o la sacaste
     
  7. laroza

    laroza

    Mensajes:
    86
    Registrado:
    27 Ago 2010
    Ubicación:
    España
    Yo utilizo los productos bailing puro + trazas , y desde luego los recomiendo , los tienes en Aquanovel
     
  8. laroza

    laroza

    Mensajes:
    86
    Registrado:
    27 Ago 2010
    Ubicación:
    España
    La tuve que ir cortando y como no tenia a quien darla pues al water y otra al refugio , me crece muy rapido , pero eso cada vez menos , pues de tanto corte deja de crecer y empieza el dacaimiento , la foto que has visto , desde el primer esqueje que puse , pequeño por cierto , hasta llegar a la plaga no paso mas de 6 meses , pero como comento utilizo los bailing puros + trazas de Coralleida , ya digo los tienes en Aquanovel y desde luego si tienes ocasion no dejes de probarlos
     
  9. Lajos

    Lajos

    Mensajes:
    397
    Registrado:
    25 Ago 2006
    Ubicación:
    Barcelona
    Hola la xenia necesita algo de nitrato si es verdad que los atos los tienes a cero cero puede que no tenga nada para crecer
     
  10. chusife

    chusife

    Mensajes:
    167
    Registrado:
    25 Dic 2008
    Ubicación:
    ESPAÑA
    A mi me paso algo parecido, estaba estupenda, meti un esqueje que me dieron y no se que paso que se me fue casi toda al traste, pregunte en una tienda y me dijeron que podia ser por un parasito, que de vez en cuando cogen, ke le diera un baño con yodo, y asi lo hice y hasta hoy ahi sigue reproduciendose y la colonnia recuperada, puede ser una cura extraña pero efectiva, espero que te sirva de ayuda, un saludo y espero que se mejore tu xenia
     
  11. gandalf

    gandalf

    Mensajes:
    361
    Registrado:
    20 Feb 2008
    Ubicación:
    españa
    Gracias por los comentarios,pero si la xenia necesita algo de nitratos para vivir,si no tienes nitratos ¿se muere?,yo creo que mi caso es ese,pero no lo tengo claro.
    ¿alguien con nitratos a cero cero,mantiene la xenia?