La dosificadora no dosifica

24 Dic 2019
603
Sant Boi de Llobregat
Provincia
Barcelona
Llevaba 2 o 3 semanas que en la medición semanal de parametros me encontraba que el Kh y el Ca estaban bajos. En un principio achaba que dosifico con una Jebao tambien Kh buffer, para mantener equilibradas las dosis del balling.
Hoy me ha dado por probar la dosificadora, y si pulso el botón del lateral si que me dosifica. Pero si pulso la dosis en la aplicación o espero que se ejecute por el calendario de dosis no lo hace.
¿Sabeis de que puede ser?
También me lleva saliendo hace tiempo un aviso de actualización del firmware. ¿Puede tener algo que ver?

Gracias de antemano por la ayuda
 
Llevaba 2 o 3 semanas que en la medición semanal de parametros me encontraba que el Kh y el Ca estaban bajos. En un principio achaba que dosifico con una Jebao tambien Kh buffer, para mantener equilibradas las dosis del balling.
Hoy me ha dado por probar la dosificadora, y si pulso el botón del lateral si que me dosifica. Pero si pulso la dosis en la aplicación o espero que se ejecute por el calendario de dosis no lo hace.
¿Sabeis de que puede ser?
También me lleva saliendo hace tiempo un aviso de actualización del firmware. ¿Puede tener algo que ver?

Gracias de antemano por la ayuda
Pues tiene toda la pinta a que ha a ser eso del software.
Intenta actualizarlo
 
A ver si le puedo robar el portatil esta noche a mi hijo y lo pruebo.
Es el unico con Windows que tengo.

Si ha alguien se le ocurre que puede ser que me de ideas.

Voy a escribir al servicio tecnico a ver si me responden.
 
Buenas de nuevo.

Ya lo solucioné. No ha hecho falta escribir al servicio técnico.
No tenia asignada la dosificadora al Profilux. El algún momento hice algo que la desasignó.

Lo que he hecho es mirarme un chuleta (que tengo que actualizar) con todos los parametros del Profilux.
En el apartado de sistema me salia en el archivo que tenia la powerbar (enchufes) y la dosificadora, pero en la aplicación dentro de sistema, Asignar y configurar dispositivos PAB conectados solo me salia la Powerbar. Le he dado a asignar dispositivos y me ha encontrado la dosificadora y ya está.
 
Buenas de nuevo.

Ya lo solucioné. No ha hecho falta escribir al servicio técnico.
No tenia asignada la dosificadora al Profilux. El algún momento hice algo que la desasignó.

Lo que he hecho es mirarme un chuleta (que tengo que actualizar) con todos los parametros del Profilux.
En el apartado de sistema me salia en el archivo que tenia la powerbar (enchufes) y la dosificadora, pero en la aplicación dentro de sistema, Asignar y configurar dispositivos PAB conectados solo me salia la Powerbar. Le he dado a asignar dispositivos y me ha encontrado la dosificadora y ya está.
Estaba claro que era de software sino no dosificaria manual.

Me alegro.
 
Atrás
Arriba