hailea 300c enfria muyyy lento

8 Feb 2017
64
reus
Provincia
tarragona
Buenas a todos,

He encontrado varios hilos de la sonda de este enfriador, pero nadie que se queje de que vaya lento.

El tema es que nunca habia tenido ninguno y adquirí este de segunda mano. Esta bastante apartado del acuario y alimentado con una bomba de 4000l/h, que puesta al máximo, solo me da 800l/h (por debajo del flujo recomendado). El enfriador y la bomba estan controlados por una sonda inkbird directa desde el acuario y este regulado a 24 grados para que siempre este encendido cuando se lo mande la sonda.

El inkbird salta a 26.7 y lo baja a 25.5, pero resulta que para bajar esos grados, me tarda un par de horas o algo mas. Si toco los tubos del enfriador, (salida y entrada) con al mano los noto iguales de temeperatura y tanto el agua del sump como la que regresa del enfriador, "a mano" me parecen que tienen la misma temperatura, pero algo mas baja será porqué consigue bajar el acuario, aunque a mi parecer, muy muy lento. La temperatura exterior en esta época aun no es muy alta tampoco.

He desmontado el enfriador y limpiado todo con aire comprimido quedando impoluto, pero sigue igual... a alguien le pasa? puede haber perdido el gas? algun consejo?


Gracias por la ayuda
 
11 Ago 2019
243
Denia
Provincia
Alicante
Creo tú refrigerador es de 1/4hp, y tú acuario cuantos litros???? Cómo lo has ubicado, está bien ventilado???
 
11 Ago 2019
243
Denia
Provincia
Alicante
Por litros versus potencia estaría bien, y la ubicación?? Sol/sombra, que no haya recirculación del aire caliente....
 
11 Ago 2019
243
Denia
Provincia
Alicante
Y que temperatura ambiental hay dentro de la caseta??? Si supera los 30° se complica la cosa, y si no corre el aire más....
 
8 Feb 2017
64
reus
Provincia
tarragona
Pues estara a 26-27 y si se pone en marcha compresor i ventilador en continuo
 
8 Feb 2017
64
reus
Provincia
tarragona
Ahora mismo, caseta abierta y ventilada a 24 grados, todo en marcha.
Acabo de medir con la misma sonda el agua que se va, 26,2 y la que vuelve , 24 justos, por tanto, baja 2,2 grados con un flujo de 700 litros/hora.
Es lo que debe enfriar este compresor?
 
11 Ago 2019
243
Denia
Provincia
Alicante
Enfriar lo hará, pero obviamente por eso existen diferentes potencias, para adecuarlo al volumen del acuario y, sobretodo a la temperatura ambiente, gran olvidada por los fabricantes, si le cuesta tanto bajarte la temperatura y todo está bien entonces va corto para tú acuario, se me ocurre que quizás ayude un poco envolver los tubos que van y vuelven del refrigerador al acuario con unos aislantes de espuma de poliuretano que venden en grandes ferreterías, yo tengo uno de 1/4 HP que uso hasta junio para un acuario de 640 más sump, unos 700 litros entonces, pero luego no da abasto y pongo el grande de 1 HP, que va de lujo....en fin , te adjunto alguna fotillo por si te sirve de algo ...pero me parece que julio/agosto lo tienes mal con 1/4hp...
 

Archivos adjuntos

  • IMG_20190829_135224.jpg
    IMG_20190829_135224.jpg
    196,8 KB · Visitas: 27
  • IMG_20190829_135253.jpg
    IMG_20190829_135253.jpg
    213,4 KB · Visitas: 26
  • 1623791024247-1300108611.jpg
    1623791024247-1300108611.jpg
    246,6 KB · Visitas: 27
1 Jun 2017
1.161
castellon
Ciudad
Castellón
Provincia
castellon
Cuantos metros de tubo tienes entre sump y enfriador? Lo tienes aislado?
De no estar aislado te calentara el agua antes de llegar de vuelta.
 
Arriba