Guerra quimica pachiclavularia????

23 Dic 2010
73
Les Roquetes
Provincia
Barcelona
Hola a todos, después de darle muchas vueltas a este problema y no encontrar el porqué, acudo a vosotros a ver si encontramos donde está el fallo en mi acuario que no me permite tener SPS.

Tengo un acuario de 200 litros con 1 año de antigüedad con unos parámetros básicos perfectos y estables desde hace bastantes meses por no decir casi desde el principio.
Voy midiendo semanalmente, o (quincenal últimamente) ya que no hay prácticamente variaciones.
He hecho test ICP de marinelab y solo tengo algunas deficiencia en alguna traza como hierro o iodo y alguno más, pero en los parámetros básicos, he comparado con mis mediciones y casi no hay diferencias decartando así que tuviese algún test de salifert mal estado.

Mis parámetros básicos son.
N02. 0
N03. 10
P04. 0,05
KH. 8 ( Muy estable)
CA. 430
MA. 1340
PO. 400
Salinidad.1026
Temperatura 25,5
Y últimamente he detectado que tenía un PH que no subía de 7,8 ni en el periodo de iluminación y que ahora estoy corrigiendo con carboEx y más movimiento de agua en la superficie del acuario.
He comprado bastantes esquejes a compañeros de foro que han entrado en mi acuario en buenas condiciones y una vez allí, han ido menguando, se han estancado, o han muerto directamente pero a una velocidad lenta.
Solo me ha aguantado una milka que sigue viva pero no tiene apenas crecimiento.
Alimento diariamente 2ml se sps evo y 2 ml de easybosster 25, desde hace tiempo.

A parte, media cucharada de reef pulse de ocean nutrición, semanalmente.
De iluminación tengo dos popbloom Rs90 en un acuario de 100x40x55.

Tengo carbón activo desde hace un mes y perlon en un filtro rápido.

Los único corales que tienen buen crecimiento es la pachiclavularia, la xenia, y ricordea naranja.

Y después de todo el rollo, pero supongo que necesario para poneros un poco en situación, ahí va una pregunta que me ha rondado la cabeza esta tarde y de ahí el titulo del tema.

Puede ser que por tener bastante cantidad de pachiclavularia en el acuario, ( ya que la estoy dejando crecer por el cristal trasero y que la tengo en algunas rocas), me este molestando/irritado con la guerra quimica a los SPS mayormente y sea la causa de muerte de estos ???

Gracias de antemano y a ver si encontramos donde está el problema porque a mi ya no me quedan muchas más opciones.
 
10 May 2020
1.675
Collado Villalba
Provincia
Madrid
Yo tengo un montón de pachy y muchos corales duros y no he tenido problema. Tengo seriatoporas, montiporas de 11 distintos tipos, calaustreas, euphilias, duncan, no se si me dejo alguno.
No tengo carbon puesto, asi que guerra quimica creo que poca.
No se si a algún compañero le habrá dado algún problema, pero a mi desde luego no.
 
13 Feb 2018
692
Madrid (Carabanchel)
Provincia
Madrid
yo también apostaría por una escasa o incorrecta iluminación, los sps son muy exigentes con ella intenta ponerlos en una posición elevada, lo demás lo tienes todo muy bien y mas habiendo hecho un icp. yo también tengo briaerum y pachy y no veo que perjudiquen a mis corales duros pero si he notado que para tenerlos bien la luz es muy importante, seguramente la mylca te tira pero no tiene las puntas de crecimiento blancas, señal de falta de luz.
 
Última edición:
14 Mar 2006
8.247
ESPAÑA
Provincia
CADIZ
Hola a todos, después de darle muchas vueltas a este problema y no encontrar el porqué, acudo a vosotros a ver si encontramos donde está el fallo en mi acuario que no me permite tener SPS.

Tengo un acuario de 200 litros con 1 año de antigüedad con unos parámetros básicos perfectos y estables desde hace bastantes meses por no decir casi desde el principio.
Voy midiendo semanalmente, o (quincenal últimamente) ya que no hay prácticamente variaciones.
He hecho test ICP de marinelab y solo tengo algunas deficiencia en alguna traza como hierro o iodo y alguno más, pero en los parámetros básicos, he comparado con mis mediciones y casi no hay diferencias decartando así que tuviese algún test de salifert mal estado.

Mis parámetros básicos son.
N02. 0
N03. 10
P04. 0,05
KH. 8 ( Muy estable)
CA. 430
MA. 1340
PO. 400
Salinidad.1026
Temperatura 25,5
Y últimamente he detectado que tenía un PH que no subía de 7,8 ni en el periodo de iluminación y que ahora estoy corrigiendo con carboEx y más movimiento de agua en la superficie del acuario.
He comprado bastantes esquejes a compañeros de foro que han entrado en mi acuario en buenas condiciones y una vez allí, han ido menguando, se han estancado, o han muerto directamente pero a una velocidad lenta.
Solo me ha aguantado una milka que sigue viva pero no tiene apenas crecimiento.
Alimento diariamente 2ml se sps evo y 2 ml de easybosster 25, desde hace tiempo.

A parte, media cucharada de reef pulse de ocean nutrición, semanalmente.
De iluminación tengo dos popbloom Rs90 en un acuario de 100x40x55.

Tengo carbón activo desde hace un mes y perlon en un filtro rápido.

Los único corales que tienen buen crecimiento es la pachiclavularia, la xenia, y ricordea naranja.

Y después de todo el rollo, pero supongo que necesario para poneros un poco en situación, ahí va una pregunta que me ha rondado la cabeza esta tarde y de ahí el titulo del tema.

Puede ser que por tener bastante cantidad de pachiclavularia en el acuario, ( ya que la estoy dejando crecer por el cristal trasero y que la tengo en algunas rocas), me este molestando/irritado con la guerra quimica a los SPS mayormente y sea la causa de muerte de estos ???

Gracias de antemano y a ver si encontramos donde está el problema porque a mi ya no me quedan muchas más opciones.
Pon fotos del acuario con la lámparas
 
23 Dic 2010
73
Les Roquetes
Provincia
Barcelona
Iluminacion he tenido desde el principio, hasta hace dos semanas, una pantalla popbloom touring 75 de 100 watts que a mi vista, parecía bastante luz. Hace unos 2 o 3 meses le había añadido un tubo t5 de ati Coral plus para reforzar la iluminación e iluminar tema sombras pero siguió todo igual. El caso es que con la pantalla está Touring 75, cuando el acuario tenía unos 3 o cuatro meses un esquejito de caliendrum y otros 2 de histrix, llegaron a crecer de ser un palito de 2cm a una piececita de 8 o 10 cm.
Por aquellos momentos lo único que iba haciendo era subir intensidad de luz poco a poco y añadí 4 o 5 rocas con la pachiclavularia.

Ahora, hace dos semanas he cambiado la iluminación y he montado 2 pantallas popbloom RS90 de 90 watts cada una. De momento las tengo Al 50 % con periodo de luz desde las 12 hasta las 0:00 amaneciendo y anocheciendo.

Os adjunto una foto por si da alguna pista.
20211201_191619.jpg
 
23 Dic 2010
73
Les Roquetes
Provincia
Barcelona
No hagáis mucho caso de la cantidad de luz de esta foto porque podría ser anocheciendo y es con la Touring 75.
 
23 Dic 2010
73
Les Roquetes
Provincia
Barcelona
El caso es que tampoco me han funcionado la Caulastrea que no es muy exigente con la luz, tengo una anemona cuadricolor que de estar chula un tiempo fue menguando poco a poco, ahora está muy pequeña.
También voy hechando copepodos rotiferos cada mes o cada dos meses....
 
12 Jul 2012
731
Vilanova i la geltru
Provincia
Barcelona
Hola, yo tambien creo que es iluminacion. Cuanto tiempo tiene la pantalla?

Yo tambien tuve problemas de crecimiento hace años con una popbloom, no se si ahora son mucho mejores pero en mi caso note mucha mejoria al usar Ai primes. No son nada del otro mundo pero los sps sencillos me crecen bien.

Saludos
 
23 Dic 2010
73
Les Roquetes
Provincia
Barcelona
Hola, yo tambien creo que es iluminacion. Cuanto tiempo tiene la pantalla?

Yo tambien tuve problemas de crecimiento hace años con una popbloom, no se si ahora son mucho mejores pero en mi caso note mucha mejoria al usar Ai primes. No son nada del otro mundo pero los sps sencillos me crecen bien.

Saludos
La pantalla Touring 75 que he tenido hasta ahora no tiene ni un año, si te refieres a que haya podido perder potencia. El modelo es actual, de hecho lo venden en la actualidad.

Adjunto alguna captura de las características de esta pantalla. Si son verdad, no lo veo tan mal.


Pregunte al fabricante si esta pantalla era apta para corales sps para un acuario de mis dimensiones y me dijeron que si.

También tengo que decir, que se, que he comprado una pantalla china, que por lógica tienen que tener una calidad inferior a las prime, hidra, radion etc...
Pero tampoco es que quiera mantener acroporas ni corales muy difíciles y he escuchado de personas que les han funcionado bien.

Entendería que esta pantalla no me diera un crecimiento rápido, o alguna deficiencia en color de corales pero tan mala como para la muerte de ellos.... por eso creo que hay algo más que no tengo bien.
Con decirte que tengo un esqueje de sarco casi desde el principio (10 meses) que no me ha crecido nada pero tampoco a muerto. Lo he tenido mucho tiempo en la parte baja y después los subí más arriba y lo mismo, sigue igual.

De todas maneras, vamos a ver como va ahora con estas nuevas Popbloom RS90 que es el último modelo que han sacado y que tengo montadas desde hace un par de semanas. Son como una imitación de las pantallas Red Sea.
 

Archivos adjuntos

  • Screenshot_20211231-125155_AliExpress.jpg
    Screenshot_20211231-125155_AliExpress.jpg
    93,1 KB · Visitas: 38
  • Screenshot_20211231-125132_AliExpress.jpg
    Screenshot_20211231-125132_AliExpress.jpg
    91 KB · Visitas: 31
  • Screenshot_20211231-125121_AliExpress.jpg
    Screenshot_20211231-125121_AliExpress.jpg
    104,5 KB · Visitas: 30
  • Screenshot_20211231-125114_AliExpress.jpg
    Screenshot_20211231-125114_AliExpress.jpg
    76 KB · Visitas: 27
  • Screenshot_20211231-125106_AliExpress.jpg
    Screenshot_20211231-125106_AliExpress.jpg
    75 KB · Visitas: 45
23 Dic 2010
73
Les Roquetes
Provincia
Barcelona
Lo que también se me pasa por la cabeza es que se me hayan juntado dos problemas a la vez.
Una iluminación inadecuada o insuficiente + un PH bajo del que no me había dado cuenta hasta hace un mes. Lo digo porque también tengo 2 euphilias de una cabeza cada una.
Una de ellas no lleva mucho tiempo en el acuario pero la otra llevara como 7 meses y está igual que cuando entro.
 
23 Dic 2010
73
Les Roquetes
Provincia
Barcelona
Repasa la salinidad y la temperatura con otros medidores diferentes a los tuyos para descartar que alguno de ellos te la este liando.
La salinidad la miró con refractometro también la comparo con un densimetro y también hago la prueba de las instrucciones de la sal red sea cuando la preparo.
38gr Por litro tiene que dar 35g/l
También aprovecho para comparar las aguas de las tiendas o otros acuarios de compañeros .

La temperatura la mido con el controlador inkbird 308, tengo un segundo termometro digital que me registra temperatura actual y máx y min alcanzado y también la he comparado con el medidor de PH que también mide temperatura y el medidor de Tds que también mide temperatura.
 
14 Mar 2006
8.247
ESPAÑA
Provincia
CADIZ
Iluminacion he tenido desde el principio, hasta hace dos semanas, una pantalla popbloom touring 75 de 100 watts que a mi vista, parecía bastante luz. Hace unos 2 o 3 meses le había añadido un tubo t5 de ati Coral plus para reforzar la iluminación e iluminar tema sombras pero siguió todo igual. El caso es que con la pantalla está Touring 75, cuando el acuario tenía unos 3 o cuatro meses un esquejito de caliendrum y otros 2 de histrix, llegaron a crecer de ser un palito de 2cm a una piececita de 8 o 10 cm.
Por aquellos momentos lo único que iba haciendo era subir intensidad de luz poco a poco y añadí 4 o 5 rocas con la pachiclavularia.

Ahora, hace dos semanas he cambiado la iluminación y he montado 2 pantallas popbloom RS90 de 90 watts cada una. De momento las tengo Al 50 % con periodo de luz desde las 12 hasta las 0:00 amaneciendo y anocheciendo.

Os adjunto una foto por si da alguna pista. Ver el archivos adjunto 212261
2 lámparas de 180w puestas al 50% son menos de 90w eso es muy poca intensidad.
 
Arriba