Sección patrocinada
por : 

conger reef S.O.S.

Tema en 'Iluminación general' iniciado por conger conger, 17 Jun 2020.

  1. conger conger

    conger conger

    Mensajes:
    2.232
    Registrado:
    11 Dic 2006
    Ubicación:
    Pontevedra San Xoan de Poio
    Buenas tardes a todos, como es lógico en este hobbie no todo puede ir bien hace una hora la pantalla ATI 8x80 se ha puesto en cortocircuito alguien tiene el esquema eléctrico o sabe como conectar los cables directamente sin el circuito DIMM, tambien necesito saber como se desmonta, me he liado a quitar tornillos y ni así :no_tires_:no_tires_:no_tires_:no_tires_
     
  2. mello87

    mello87

    Mensajes:
    124
    Registrado:
    17 Jun 2011
    Ubicación:
    españa
    Echa un vistazo a este video compañero, igual te ayuda
    saludos.
     
    A conger conger y da8 les gusta esto.
  3. icom24

    icom24

    Mensajes:
    357
    Registrado:
    8 Abr 2015
    Ubicación:
    Marin
    es tan sencillo como abrirla y quitar los cables que van al dimmer de los balastros electrónicos, del lado que tienes ~~ o L N y la tierra, tienes que tener 2 hilos + -, son los 0-10v del dimeado, los quitas y los balastros quedan al 100%
     
    A conger conger le gusta esto.
  4. conger conger

    conger conger

    Mensajes:
    2.232
    Registrado:
    11 Dic 2006
    Ubicación:
    Pontevedra San Xoan de Poio
    buenos días y gracias por contestar, la mía es una powermodul que supongo que eléctricamente será igual en el cableado pero en el chasis es más complicada, de hecho ya desmonté una sunpower y sin problema, retirar el dimmer es posible que no sea difícil, el problema es que ahora mismo la pantalla esta en corto circuito y tengo que encontrar el problema. saludos
     
  5. eques

    eques

    Mensajes:
    919
    Registrado:
    28 Jul 2008
    Ubicación:
    Noruega
    Lo conseguiste? Estoy en vilo!
     
  6. conger conger

    conger conger

    Mensajes:
    2.232
    Registrado:
    11 Dic 2006
    Ubicación:
    Pontevedra San Xoan de Poio
    me han prestado una pantalla, hoy intentaré arreglar la mía. Saludos
     
  7. icom24

    icom24

    Mensajes:
    357
    Registrado:
    8 Abr 2015
    Ubicación:
    Marin
    Espero que la tengas reparada, como ayuda te diría que tienes 4 balastros para esos 8 tubos, que los desconectes y re-conectes uno a uno para localizar el corto. Si es en el cableado de los portatubos.
     
    A conger conger le gusta esto.
  8. conger conger

    conger conger

    Mensajes:
    2.232
    Registrado:
    11 Dic 2006
    Ubicación:
    Pontevedra San Xoan de Poio
    Buenas tardes, despuès de averiguar un poco os dejo la instalación correcta de la pantalla ATI power modul 8x80. Saludos
    upload_2020-6-22_15-42-46.png
     
  9. conger conger

    conger conger

    Mensajes:
    2.232
    Registrado:
    11 Dic 2006
    Ubicación:
    Pontevedra San Xoan de Poio
    Bueno al final he arreglado la pantalla ya estoy hecho un especialista en la pantalla, al principio asusta un poco ya que al abrir la pantalla no cabe ni el aire de la cantidad de cableado que tiene, pero poco a poco fuí descubriendo todo el esquema de conexión, cambié dos reactáncias y continuaba con la pantalla en corto debido a que al meter los cables en su sitio corte uno y la dejé en cortocircuito, pero ya esta todo casi arreglado ya que la monte y a los 30 min dejo de funcionar el canal de dos tubos. lo revisaré otro día que hoy ya me he cansado
     
    A Ariel1980 y Jorge Navarro Rios les gusta esto.
  10. icom24

    icom24

    Mensajes:
    357
    Registrado:
    8 Abr 2015
    Ubicación:
    Marin
    ánimo, es muy común que al haber tan poco espacio, si abrimos la pantalla, al manipular o cerrar, fácilmente podemos trillar algún hilo, provocando la avería de alguno de los balastros.