bryopsis y aquaforest

Registrado
24 Sep 2012
Mensajes
188
Ubicación
Murcia, Spain
Provincia
MURCIA
Pues quisiera compartir con vosotros la experiencia totalmente positiva con la desaparicion de bryopsis y la utilizacion de aquaforest.En cuestion de un mes se puede decir que queda casi finiquitada.Yo lo he comprobado en mi acuario y ya hay muchos usuarios que lo estan comentando.El producto que genera este beneficioso efecto colateral es el component b, micro e o se encuentra en el propio balling 1,2,3.Son los metales pesados lo que provocan este beneficionaso efecto, al parecer mas concretamente el manganeso.Teóricamente afecta a todas las algas que realizan la fotosistesis, con lo que estariamos de enhorabuena en este hobby.Pero me reitero que la primera alga afectada de las que tengo en mi acuario es la bryopsia, comienzan a deshilacharse las plumas y a continuacion comienzan a blanquear, hasta que desaparecen, los primeros efectos se notan tras un mes aproximadamente de la utilizacion de estos productos, ya que tienes que alcanzar cierto nivel de este componente.No se si esta permitido poner enlaces de otros foros, pero ya comentan esto aqui.
 

SEBASDISCUS

Moderador
Registrado
4 Feb 2005
Mensajes
7.634
Ubicación
España
Provincia
Valencia
Es curioso ya que con el magnesio de Kent marine pasaba algo parecido, no era el magnesio en si (aunque tenerlo alto ayuda) sino que era un elemento menor que contenía y era el responsable de debilitar el alga hasta matarla.

Sería interesante contrastar dicha información con experiencias de otros usuarios que tengan la briopsis, podría ser un aditivo perfecto para acabar con las malditas algas...

Haber si alguien más se pronuncia...
 
Registrado
24 Sep 2012
Mensajes
188
Ubicación
Murcia, Spain
Provincia
MURCIA
Aqui podeis observar como marchita la bryopsis, hace meses lo pude comprobar,pero por un problema de calcio tuve que cambiar muchisima agua y la bryopsis tomo fuerza. En unas tres dosis de component b semanal ,vuelve a afectarle de muerte.
IMG-20160603-WA0000.jpg
 
Última edición:
Registrado
20 Jul 2015
Mensajes
72
Ubicación
L'eliana
Provincia
Valencia
Yo he logrado blanquearla con agua oxigenada directa al alga. Se me extendió por todo el acuario muy rápido. Por suerte estaba acabando el ciclado con el acuario vacío. Le puse 2 caracoles turbo mejicanos y 2 erizos mespilia globulus y se comen los brotes blanqueados. ( Los verdes los dejaban) .
En 3 semanas toda la bryopsis había desaparecido. ( Habían más de 90 brotes).
 
Registrado
8 Ago 2014
Mensajes
858
Ubicación
Palma
Provincia
Baleares
Yo pasé la superplaga de bryopsis que solo pude solucionarla desmontando el acuario y matando las rocas con agua fuerte.

Mantuve fosfatos a 0.00 y nitratos a 1 durante varios meses, y la bryopsis ni se inmutaba, crecía descontroladamente.

Compré una garrafa de kent marine tech M, que tuve que comprarla por ebay a un alemán debido a que en España no lo venden. Puse el magnesio de 1.100 a 1.700 con el kent marine y lo mantuve así durante 2 meses. La bryopsis se rió de mí a carcajadas, no sólo no le afectó, sino que crecía aún con más fuerza.

Compré turbos mexicanos, un mesphillia globulus, y demás bichos que se supone que depredan la bryopsis y ni la miraban.

A la desesperada, cogí agua oxigenada y la rociaba sobre la bryopsis. Se blanqueaba, desaparecía y a los 2 meses volvía a salir exactamente en el mismo sitio.

Al final lo único que sirvió fue matar toda la roca con agua fuerte, es prácticamente indestructible, gasté cientos de euros entre pitos y flautas para intentar matarla y perdí varios corales por la invasión que los ahogaba.
 
Registrado
8 Ago 2014
Mensajes
858
Ubicación
Palma
Provincia
Baleares
Por cierto, antes de matar la roca le pasé mis corales a un amigo para que me los guardase mientras montaba el acuario de nuevo a los pocos meses. Resulta que quedaron restos de bryopsis en esos corales y al recuperarlos ya empiezo a tener brotes de briopsis en un par de zonas, y estoy acojonado de pasar otra vez por lo mismo.

Mi pregunta es... Qué producto exactamente es el que te ha matado la bryopsis? el component B? el Micro-E? los dos a la vez?
Se pueden usar estos dos productos si no uso ninguno más de aquaforest o tengo que utilizar la gama completa para poder usar esos 2 sin que se desestabilice todo el acuario?
¿cada cuánto tiempo hay que aditar el Micro E?
 
Registrado
24 Sep 2012
Mensajes
188
Ubicación
Murcia, Spain
Provincia
MURCIA
yo utilizo casi toda la gama de aquaforest, al parecer son los metales pesados los que tienen este efecto, en especial el manganeso, si lees el primer enlace lo explican bastante bien.Si lees la guia de aquaforest , veras que hay distintas maneras de aditar metales pesados, dependiendo de lo que hayas elegido, con reactor, sin reactor, en botes separados , en tres botes.Hay tres productos que incluyen esos metales pesados, el component b, el micro e y el component 1.Lo que a mi me ha funcionado es la dosis recomendada una vez a la semana del component b(en una vez).
 
Registrado
24 Sep 2012
Mensajes
188
Ubicación
Murcia, Spain
Provincia
MURCIA
bueno pues actualizo este tema, al parecer tambien afecta a la valonia.estoy con nitratos 0.5 y fosfato 0, como siempre.
aaa.jpg
índice.jpg
 
Registrado
2 Nov 2013
Mensajes
295
Ubicación
Alcora
Provincia
Castellon
hola entonces solo con el componente b de aquaforest se debilita el alga o es necesario el micro e......
 
Registrado
2 Nov 2013
Mensajes
295
Ubicación
Alcora
Provincia
Castellon
hoy 8 de julio he comenzado a aditar el aquaforest componete b y micro e,,,,,tengo bastante alga tipo bryopsis.
Os ire contando.
 
Registrado
24 Sep 2012
Mensajes
188
Ubicación
Murcia, Spain
Provincia
MURCIA
hoy 8 de julio he comenzado a aditar el aquaforest componete b y micro e,,,,,tengo bastante alga tipo bryopsis.
Os ire contando.
No chiclanero, creo que lo explique anteriormente bastante bien, vas a duplicar la dosis añadiendo de los dos.
 
Registrado
8 Ago 2014
Mensajes
858
Ubicación
Palma
Provincia
Baleares
Yo compré el component B y llevo 2 dosis aditándolo. De momento no noto ningún efecto sobre la bryopsis, y tampoco sobre la coloración en los corales. Todo sigue igual de momento, los corales que estaban un poco "descoloridos" siguen igual, y los 3 brotes de bryopsis que tenía siguen creciendo igual y no se les nota que se debiliten ni se pongan pálidos.

Pero bueno, ya que tengo la botella pues la gastaré echando 10ml una vez a la semana, como pone en las instrucciones para 200l, que justamente son los litros de mi acuario. Seguiré informando si veo cambios.
 
Registrado
2 Nov 2013
Mensajes
295
Ubicación
Alcora
Provincia
Castellon
Pues a mi la bryosip si que se me esta blanqueando,,,,,,,,pero solo por las zonas que no hay mucha corriente,,,,,,,en una zona que le da el flujo de la bomba sigue igual de verde,,,,,,,,,otra consulta si añadimos el componet b que son metales pesados, sera mejor el quitar el carbon activo, ya que segun lei el carbon absorbe metales pesados,,,,,,,y otra cosa sera no hacer cambios de agua para mantener el nivel de los metales.
 
Registrado
24 Sep 2012
Mensajes
188
Ubicación
Murcia, Spain
Provincia
MURCIA
Pues a mi la bryosip si que se me esta blanqueando,,,,,,,,pero solo por las zonas que no hay mucha corriente,,,,,,,en una zona que le da el flujo de la bomba sigue igual de verde,,,,,,,,,otra consulta si añadimos el componet b que son metales pesados, sera mejor el quitar el carbon activo, ya que segun lei el carbon absorbe metales pesados,,,,,,,y otra cosa sera no hacer cambios de agua para mantener el nivel de los metales.
me alegro chiclanero, efectivamente a mi me empezo a blanquear en las zonas donde mas luz le daba a la bryopsis, pero te aseguro que le afectara a toda en unas semanas.Yo tengo el reactor con carbon y el efecto es el mismo, en principio el carbon normal no absorve metales pesados.Y con respecto a los cambios de agua, yo cambio un 5 por ciento semanal, con el resultado de muerte de algas verdes.Un saludo
 
Registrado
25 Jul 2013
Mensajes
347
Ubicación
Granada
Provincia
Granada
Me uno al post, cual es la diferencia entre el micro e y el component b,
Cual es mejor usar?
Gracias

Enviado desde HUAWEI SCL-L01 usando la app de TodoMarino
 
Registrado
2 Nov 2013
Mensajes
295
Ubicación
Alcora
Provincia
Castellon
Hola a 19 de agosto el componente b de aquaforest no me ha dado resultado,,,cada vez tengo mas alga,,,,no se si alguien mas a probado este sistema....
 
Arriba