Ayuda pantalla refugio

18 Abr 2018
611
Puerto de Santa María
Provincia
Cádiz
Buenas como osea comente en el refugio de 60x40 (unos 80 l) tengo puesta una pantalla de LEDs rojos y azules de unos 45 w. La quiero cambiar por que se ha venido muy abajo la intensidad, no se por qué tan pronto y además las algas no me tiran y eso que supuestamente es para crecimiento de algas. Alguien me puede mandar un enlace de una pantalla por Aliexpress u otro sitio que sea adecuada para un refugio de esas dimensiones? Me sería de mucha ayuda, ya que no se si poner otra parecida sería buena opción. De profundidad tiene unos 50 cm así que supongo que tendrá que ser algo que llegue bien al Fondo. O poner algo así pero no se si los habrá con algo para que se coja a la urna. Más que nada lo que busco es pantalla tipo acuario para dejarla caer y quitarme de complicaciones. A ver si me echáis una manita
https://www.amazon.es/exterior-Proyector-impermeable-Iluminación-seguridad/dp/B07VKYXNFD/ref=mp_s_a_1_13?dchild=1&keywords=foco+led+50w&qid=1600018300&sr=8-13
Gracias
 
Última edición:
18 Abr 2015
1.327
Cabo de Palos
Provincia
Murcia
3000 k es muy amarilla, para mi la ideal es de 6500 k, No me complicaria mucho, una de dulce te puede valer perfectamente
Perdon ya vi que tien la opcion blanca, esa te puede valer pero la de 20w ya está bien, no creo que necesites mas
 
6 Ago 2012
7.574
Sevilla
Provincia
Sevilla
Yo no me complicaria mucho la vida. Podria la primera que has puesto de 50W u 6000ºK
 
6 Ago 2012
7.574
Sevilla
Provincia
Sevilla
Yo soy siempre de foco gordo. Por exceso no va a pasar nada, por defecto, te puedes gastar el dinero y puede que no te de el resultado esperado
 
18 Abr 2018
611
Puerto de Santa María
Provincia
Cádiz
Ya me ha llegado el foco de 50 w. Me venía con los cables pelados y he comprado una alargadera en el chino. He conectado los cables y enciende pero veo que tiene un ligero parpadeo. A que puede ser debido?
Gracias
 
18 Abr 2018
611
Puerto de Santa María
Provincia
Cádiz
Es curioso por que lo enchufo y va bien. Pasa un minuto y empieza a parpadear. Si estuviera mal conectado lo que fuese lo haría desde el primero momento supongo.
 
18 Abr 2018
611
Puerto de Santa María
Provincia
Cádiz
Bueno puede parece que va a ser ser costa de del foco que le pasa algo. Aparte quería preguntaros otra cosa. Os pongo una foto a ver si se ve bien. Parece como si hubiera salido Ciano en el fondo. Debería hacer algo o es normal que salga una cosa u otra con tantas horas de luz. Hoy he cambiado la pantalla de LEDs rojos por el foco de 6500
IMG_20200919_225112.jpg
 
Última edición:
18 Abr 2018
611
Puerto de Santa María
Provincia
Cádiz
Nitratos están sobre 15 y fosfatos no tengo test todavía. La verdad que la chaeto no me tira y no se por que, y todo lo que no quiero en el refugio tira que da gusto jaja. De vez en cuando paso una esponja para limpiar los cristales pero el Fondo no lo toco. En fin si es normal pues nada
Gracias
 
18 Abr 2015
1.327
Cabo de Palos
Provincia
Murcia
Pues depende del tiempo que tenga el acuario, es normal que salgan con esa luz pero creo que puedes estar acumulando mucha materia organica y esos nutraos tan altos y que la chaeto no tira es extraño, yo le haria algunos cambios mas seguidos y de mas volumen.
El test de fosfatos te hace falta auqnue sea un colorimetro
 
18 Abr 2018
611
Puerto de Santa María
Provincia
Cádiz
Tiene cuatro meses. Es extraño que no tire, eso es cierto. El alga tiene espacio, tiene buena luz o al menos eso creo y tiene nitratos. Así esta el refugio ahora después de limpiar los cristales y la chaeto despues de 2 meses
16005971021042355610904502592773.jpg
16005971282081731436159723666093.jpg
16005971561328286203783912635791.jpg
 
Arriba