Ayuda ¿Serán Algas y como tratarlo?

29 Mar 2023
17
Ciudad
México
Provincia
México
Hola, salgo de una y me introduzco a otra jajaja, quería ver si estoy haciendo algo mal con mi acuario, tuve un cirujano azul con ICH por lo que aumente sus comidas con ajo para evitar que el ICH ganara también remoje su alimento con metronidazol pero trate de evitar lo más que pude el medicamento aunque eh leído que no ataca las bacterias del acuario, el punto es que cuando mejoró del ICH realice un sifonado para limpiar la arena de restos de comida, y evitar que el ICH se quedará por el sustrato y rocas, ya mostraba un poco de alga en la arena pero con la limpieza se fue, pero nuevamente ha regresado y más fuerte, pienso que tiene que ver con mi iluminación pues en la noche la arena reduce su color café casi en su totalidad y al día siguiente al encender la iluminación vuelve a esparcirse por todos lados.

Dejo mis parámetros y unas fotos, en el ciclado del acuario (ya batallé con algo similar hace tiempo, así como salió a los 8 días desapareció todo lei que es por que el acuario empieza poco a poco a madurar, pero ahora no se que sea)

Ph- 8.2
Amoniaco - 0
Nitritos - 0
Nitratos - 3
Fosfatos - 0.15
Cambio de agua con Osmosis
Salinidad 1.025
Temperatura 26 grados (por el calor que ha hecho)



Cuento con back zump con Marine Pure, filtro mecánico, skimmer y Alga chaeto mis parámetros los reviso cada semana y solo alerta tuve fosfatos en 0.25 pero ya han ido bajando, solo los nitratos han subido ligeramente
 

Archivos adjuntos

  • [TodoMarino.com] Ayuda ¿Serán Algas y como tratarlo?
    IMG_2896.jpeg
    270,2 KB · Visitas: 73
  • [TodoMarino.com] Ayuda ¿Serán Algas y como tratarlo?
    IMG_2897.jpeg
    205,3 KB · Visitas: 76
  • [TodoMarino.com] Ayuda ¿Serán Algas y como tratarlo?
    IMG_2898.jpeg
    243,2 KB · Visitas: 82
Si estuvieras en pleno ciclado apostaría que son diatomeas pero si no es así tienes que mirarlas al microscopio por si fueran dinoflagelados.
Cuantos litros y cuanto tiempo tiene el acuario?
 
También para mi tienen pinta de Diatomea, pero no estoy seguro al 100, el acuario es de 120 litros, que acabo de cambiar de uno de 60 litros, el acuario tiene 3 meses de montado pero pase roca de uno de 60 lts con 4 años conmigo y añadí nueva a este, cicle 2 meses para colonizar más el acuario, añadí bacteria, tuve Diatomea a las 5 semanas de montado y desapareció mis parámetros los eh mantenido lo más estables posibles
 
Ahí tienes la respuesta.
Al mudar el acuario supongo que la arena es nueva y debe ser colonizada. Eso sumado al desbalance entre nitratos y fosfatos hace que la arena se pueble de algas. Efectivamente, podrían ser dinos y/o cianobacterias, pero en ambos casos yo actuaría de la misma manera: bajar el fosfato (poco a poco si tienes corales) y dejar madurar la arena. Añadir microfauna puede ayudarte también.

Ajusta el fosfato y dale tiempo...
 
Si así es, le puse nueva arena ya que la anterior estaba invadida de gammarus y me mataron corales, aunque puse arena viva, también por ahí leí que pudiera ser falta de movimiento de los generadores, tengo una jebao de 5000 l/h a la mitad de potencia pero la verdad siento que aún así tengo puntos muertos, agregué una boyu que tenía por ahí guardada de 3000 l/h y me mejoró mucho la circulación incluso el skimmer que no podía hacer funcionar por la espuma que siempre se bajaba empezó a funcionar como debería, entonces creo que debería igual comprar otro generador, me recomiendan uno de 2000 l/h o compro uno de mayor movimiento ?

Otra duda desde hace tiempo quería añadir microfauna, cuál me recomiendan o como se compra, porque donde vivo no manejan este tipo solo por encargo y fitoplancton solo de la marca seachem
 
Atrás
Arriba