Alga verde

13 Jun 2020
22
Salamanca
Provincia
Salamanca
He tenido ciano y sigo teniendo pero va desapareciendo, ahora me sorprende q mi acuario esta todo verde... lo he intentado quitar con cepillo pero nada. Mus niveles son los siguientes
Kh:7,7
Ca 420
Por o.01
No3: 10
Mag 1110
Apenas hay vida porque todo lo q meto termina muriendo y quería esrabilizarlo.
Gracias espero vuestros consejos
 

Archivos adjuntos

  • 20210518_151855.jpg
    20210518_151855.jpg
    335 KB · Visitas: 55
  • 20210518_151901.jpg
    20210518_151901.jpg
    317,9 KB · Visitas: 56
  • 20210518_151910.jpg
    20210518_151910.jpg
    222 KB · Visitas: 53
14 Mar 2006
6.498
ESPAÑA
Provincia
CADIZ
He tenido ciano y sigo teniendo pero va desapareciendo, ahora me sorprende q mi acuario esta todo verde... lo he intentado quitar con cepillo pero nada. Mus niveles son los siguientes
Kh:7,7
Ca 420
Por o.01
No3: 10
Mag 1110
Apenas hay vida porque todo lo q meto termina muriendo y quería esrabilizarlo.
Gracias espero vuestros consejos
Entiendo que ese acuario esta ciclando o muy nuevo, si es así es algo normal. Debes medir nitritos y amonio si están a cero podrías ir metiendo equipo de limpieza osea caracoles herbívoros
 
13 Jun 2020
22
Salamanca
Provincia
Salamanca
Entiendo que ese acuario esta ciclando o muy nuevo, si es así es algo normal. Debes medir nitritos y amonio si están a cero podrías ir metiendo equipo de limpieza osea caracoles herbívoros
Tiene un año y medio pero tenemos caracoles, un cangrejo, 5 peces, 5 corales.
Que te parece?
 
14 Mar 2006
6.498
ESPAÑA
Provincia
CADIZ
Tiene un año y medio pero tenemos caracoles, un cangrejo, 5 peces, 5 corales.
Que te parece?
Vale, esas algas son diatomeas, mira si el agua de osmosis te sale a cero de silicatos.
Y otra cosa con que test mides los parámetros.?

El MG debes subirlo al menos a 1300
 
Arriba