Agua blanquecina , sal aquavitro

Registrado
25 Nov 2020
Mensajes
41
Ubicación
Guadalajara
Provincia
Guadalajara
Buenas tardes!!!

Tengo un problema desde hace unos meses que no logro dar con la tecla ya que después de 2-3 meses de ciclado, seguía teniendo el agua blanquecina. Al principio pensaba que era por exceso de bacterias (sólo aditaba pristine de vez en cuando), después por la roca viva artificial y por último por precipitación de calcio (lo tengo en valores de 350 actualmente). Después de ver que todo esto no funcionaba opté por reiniciar el acuario hace unas semanas, limpié todo bien con cepillo y volví a hacer agua de osmosis con su correspondiente sal de aquavitro. Y aquí va el problema, la sal nunca se termina de mezclar del todo en un cubo, por mucho tiempo que estuviese la bomba puesta por lo que opté a mezclarla en el sump mientras el agua circulaba tranquilamente y ahora empiezo a pensar que ese agua blanquecina es de la maldita sal que nunca se aclara del todo... la sal es un cubo comprada la navidad pasada y no sé si puede ser ese el problema, probé con perlón y nada, con carbón activo y nada y también con un aireador o incluso subiendo el movimiento de las bombas y proyectandolas más hacia la superficie, pero nada, sigo con el agua blanquecina. ¿Alguien con sal de aquavitro le ha pasado algo así? porque yo ya no se qué más hacer la verdad, se me acaban todas las ideas.

pd: no he podido skimmar húmedo porque directamente el skimmer, que es un nyos120 no me espuma absolutamente nada denso, por lo que nunca sube a la copa y nunca acaba skimando nada, imagino que porque el acuario está pelado y no tiene qué sacar. He recalibrado el refractometro con agua de osmosis y tengo unos 1023-1024 de salinidad, por si ésto pudiese ayudar también. Lo que se me ocurre es preparar alrededor de un 40% de agua de osmosis sin sal y después ir subiendo salinidad muy muy muy lentamente... para ver si realmente la concentración de sal es lo que hace el agua blanquecina.

Gracias de antemano, a ver si podemos dar con la maldita tecla que me está volviendo loco!!!!
 
Última edición:
Registrado
18 Abr 2015
Mensajes
1.316
Ubicación
Cabo de Palos
Provincia
Murcia
Como tienes el calcio, kh y magnesio? si estan muy bajo o han pegado un bajon puede ser una precipitacion.
Si es una sal que enturbia pero pronto desaparece y si es lo que pienso prueba a airear antes muy bien el agua de osmosis para que estabilice el ph y luego ya echar la sal, asi el contenido ce co2 del agua reacciona con la sal y puedes evitarlo
 
Registrado
25 Nov 2020
Mensajes
41
Ubicación
Guadalajara
Provincia
Guadalajara
Como tienes el calcio, kh y magnesio? si estan muy bajo o han pegado un bajon puede ser una precipitacion.
Si es una sal que enturbia pero pronto desaparece y si es lo que pienso prueba a airear antes muy bien el agua de osmosis para que estabilice el ph y luego ya echar la sal, asi el contenido ce co2 del agua reacciona con la sal y puedes evitarlo

El calcio lo tengo en 350, kh en 8,3 y magnesio en 1200. Todo medido con el pack de Red Sea. No sé muy bien que hacer la verdad... en teoría están en valores "normales" verdad? No tendría por qué precipitar el calcio y enturbiar todo el agua... en cuanto a que la sal enturbie el agua, es normal que dure tantas semanas? la salinidad también la tengo en un rango aceptable, se me acaban las ideas!
 
Registrado
6 Dic 2010
Mensajes
4.392
Ubicación
Guadalajara, España
Provincia
Guadalajara
Tienes puesta la roca?

Edito: vale, ya he leido que sí.

La sal aquavitro se mezcla a temperatura ambiente, 24h y se le mete el calentador después para evitar eso. Aún así puede tardar otras 24h en aclarar del todo. Si es más tiempo ya me da que pensar en que no es la sal.

Por cierto, usa 36,27g por litro, es lo indicado para 1026 y si te da 350 de Ca algo en el test haces mal, comprueba el lote del cubo, vienen con análisis individual
 
Registrado
18 Abr 2015
Mensajes
1.316
Ubicación
Cabo de Palos
Provincia
Murcia
por eso pienso que puede ser una precipitacion si el test esta bien porque esta bajo el calcio y el magnesio para ese kh
 
Registrado
23 Jun 2019
Mensajes
129
Ubicación
Orihuela
Provincia
Alicante
Tienes puesta la roca?

Edito: vale, ya he leido que sí.

La sal aquavitro se mezcla a temperatura ambiente, 24h y se le mete el calentador después para evitar eso. Aún así puede tardar otras 24h en aclarar del todo. Si es más tiempo ya me da que pensar en que no es la sal.

Por cierto, usa 36,27g por litro, es lo indicado para 1026 y si te da 350 de Ca algo en el test haces mal, comprueba el lote del cubo, vienen con análisis individual

Estoy de acuerdo con el compañero ÁlexGuada. Ahí hay algo raro, esa sal debe dar un valor de calcio de cuatrocientos y pico. Yo la he usado durante bastante tiempo y es la verdad que es una sal que le cuesta mucho disolver pero yo la dejaba una noche con una bomba de movimiento y al día siguiente estaba perfecta.

Piensa otras cosas del montaje del acuario. Mucha gente se queja también de la neblina esa por no lavar la arena previamente.

Saludos y suerte.
 
Registrado
25 Nov 2020
Mensajes
41
Ubicación
Guadalajara
Provincia
Guadalajara
Estoy de acuerdo con el compañero ÁlexGuada. Ahí hay algo raro, esa sal debe dar un valor de calcio de cuatrocientos y pico. Yo la he usado durante bastante tiempo y es la verdad que es una sal que le cuesta mucho disolver pero yo la dejaba una noche con una bomba de movimiento y al día siguiente estaba perfecta.

Piensa otras cosas del montaje del acuario. Mucha gente se queja también de la neblina esa por no lavar la arena previamente.

Saludos y suerte.

Si es cierto que podría ser la arena pero está lavada y aclarada hasta que salía el agua limpia, he usado arena fiji white sand y solamente 2-3cm, las bombas tampoco consiguen revolverla. Lo raro es que cuando lo monte estuvo el agua cristalina durante un mes o incluso más y de repente cambió y desde entonces no logro quitarla. Estoy subiendo salinidad a 1026 para dejar parámetros más estables en el rango que me indica la sal a ver si puede ser que el calcio haya precipitado.

Gracias!
 

Marca_ACME

Man In Blue
Miembro Honorífico
Miembro Fundador
Registrado
3 Feb 2005
Mensajes
8.871
Ubicación
España
Provincia
Madrid
Lo que se me ocurre es preparar alrededor de un 40% de agua de osmosis sin sal y después ir subiendo salinidad muy muy muy lentamente... para ver si realmente la concentración de sal es lo que hace el agua blanquecina.

Hola samuel, me parece recordar que tuve un problema similar hace tiempo y creo que fue por añadir demasiada cantidad de sal Aquavitro. Yo trataria de ajustar una densidad inferior, para evitar que si es por demasiada cantidad, te precipite.
Es la sal que utilizo desde hace mucho.
 
Registrado
25 Nov 2020
Mensajes
41
Ubicación
Guadalajara
Provincia
Guadalajara
Hola samuel, me parece recordar que tuve un problema similar hace tiempo y creo que fue por añadir demasiada cantidad de sal Aquavitro. Yo trataria de ajustar una densidad inferior, para evitar que si es por demasiada cantidad, te precipite.
Es la sal que utilizo desde hace mucho.

Buenos días!

¿Es posible que aún consiguiendo la salinidad desea al haber echado sal de más precipite? Porque ese ha podido ser mi problema, echar mucha sal de golpe al principio aún cumpliendo los 35-36g/l. La solución podría ser cambiar un 40% de agua por ejemplo de osmosis sin sal y después ir añadiendo muy poco a poco? Se llegaría a aclarar?

Primero voy a conseguir la salinidad a 1026 y dejarlo unos días a ver si se estabiliza y llego a los parámetros nombrados por aquavitro, si no funciona probare con el cambio de agua yo creo. Gracias


Enviado desde iPhone usando la app de TodoMarino
 
Última edición:
Registrado
25 Nov 2020
Mensajes
41
Ubicación
Guadalajara
Provincia
Guadalajara
Lo que despista es que haya estado un mes cristalina, tambien puede ser bloom bacteriano

¿Es posible que un bloom bacteriano dure 3 meses? He pasado por poner perlon, vaciar limpiar y cepillar roca, poner aireador, apuntar más a la superficie las bombas y mejorar la corriente en esos meses y aun así vuelve la neblina al día siguiente.


Enviado desde iPhone usando la app de TodoMarino
 
Registrado
25 Nov 2020
Mensajes
41
Ubicación
Guadalajara
Provincia
Guadalajara
Entonces voy a seguir ajustando hasta 1026 y controlando nitritos y amonio ayudándome de nite out 2, imagino que en cuanto tenga algo de vida y el skimmer empiece a funcionar todo se irá clarificando solo.

Gracias!
 
Registrado
10 Ene 2020
Mensajes
160
Ubicación
Burgos
Provincia
Burgos
Cambia de sal, a mí Aquavitro no me ha ido bien nunca. Problemas de muchísimo precipitado, incluso en el mazclado. Estoy usando red sea pro y cero problemas


Enviado desde iPhone usando la app de TodoMarino
 
Registrado
25 Nov 2020
Mensajes
41
Ubicación
Guadalajara
Provincia
Guadalajara
Pues me lo estoy planteando si... porque la neblina sigue igual. No hay manera de corregir ese precipitado?


Enviado desde iPhone usando la app de TodoMarino
 
Registrado
7 Nov 2020
Mensajes
15
Ubicación
Vilanova i la G.
Provincia
Barcelona
Podrías poner una foto? Yo no sé si te puedo ayudar, pq llevo muy poco tiempo... pero a veces una imagen...
 
Registrado
25 Nov 2020
Mensajes
41
Ubicación
Guadalajara
Provincia
Guadalajara
Si, es una de hace unas semanas pero por las noches es cuando más se nota, sigue así
ImageUploadedByTodoMarino1616180633.745306.jpg



Enviado desde iPhone usando la app de TodoMarino
 
Registrado
18 Abr 2015
Mensajes
1.316
Ubicación
Cabo de Palos
Provincia
Murcia
Esa sal es una de las mejores y puede tener esa pega pero creo que ya aclarará, no se, lo digo que cambiar de sal el acuario entero es volver a empezar ademas del gasto
Metele un filtro uv por si fuera bacteriano
 
Arriba